Can’t open IFS doc

55 pts.
Microsoft Excel
Microsoft Excel error messages
I have an excell spread sheet on the IFS, I have a drive mapped. I can see the spreadsheet (it's small). When I click on it to open it will sit there saying it's downloading but then I get the error "Can't Open File". It has worked in the past this just started happening. Thanks

Answer Wiki

Thanks. We'll let you know when a new response is added.

As you describe your issue, I can make out following causes which can make this issue happen.
The network drive which is mapped is disconnected. Have you tried the following steps

Click on Start->Run->type \\System Name\$Drivename\Folder Name\Filename
Click on Ok

Also, try remapping the network drive.
Please follow the steps to reconnect to network drive

Sarfaraz Ahmed

Discuss This Question: 3  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • philpl1jb
    Hi Johnd01 It sounds as if the Excel file may be empty, crupt, or a later version of Excel. I don't know of an excel "fix" command. Delete it and recreate it? Good Luck Phil
    54,090 pointsBadges:
  • philpl1jb
    One more possibility - the object is locked -- if it's generated by the 400 the job is hung and the file hasn't been released. Phil
    54,090 pointsBadges:
  • Yorkshireman
    We have this regularly with document objects stored within the IFS. Use Navigator to find the object, right click and you get the file attributes, amongst which is the juvenile 'read only' bit setting. No wonder Windoze systems are so flaky and insecure if you have to lie to the operating system to approximate a record lock. Anyway, it is this which needs resetting. Instead of a half way decent method of instituting a lock, the PC application - Excel, opens the file and sets this bit to prevent other concurrent updates. When the app falls down, which still happens all too frequently, the bit is left. Whilst a 'real' PC application may tell you the file is in use and would you like a read only copy, we find that the access to the IFS hits this and stalls, waiting for the file to be available. If you reset the file you should be able to access it. It's possible to do this with RPG, but you'll need to produce utilities to navigate and access the IFS. Navigator is quicker, simpler, bug free and for occasional use - deeply effective at fixing this.
    6,085 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: