Can’t fix “ethernet” doesn’t have a valid ip configuration issue

Tags:
"Computer Networking & Internet Concept"
Ethernet
IP configuration
Network Problem
About 5 or 6 days ago I started having an issue with my pc. It wouldn’t connect to the ethernet I always use, I started resetting my WiFi extenders and reconnecting them which would temporarily solve the issue and allow me to use ethernet until shut down. However this afternoon it completely stopped working even after many router resets and reconnects. I have tried basically every solution that I’ve been able to find and not a single one has worked and that’s not like some people say oh I’ve tried them all. I have literally done every reset restart and check I can. The only thing I can’t do is update the driver for the ethernet slot as I don’t know how to do that. I really hope someone can help me with this issue as it has stopped me from working and doing everyday things. I would really appreciate anyone putting in the time to help me with this problem. Thanks for reading :)


Software/Hardware used:
Mobo: msi X470 gaming plus, Ram: 2x 8gb 3200mhz, wifi extender the ethernet plugs into: devolo powerline adaprer 500mbps
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 4  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • ToddN2000
    If you are stuck to that point, I would contact my ISP and see if they can run a line test to make sure the hardware is working. They can even help troubleshoot issues.  I used to have DSL and would get bizarre issues. Talked to my ISP and apparently the modem I had, which they installed about 10 years earlier, was no longer supported. It reached their so called "End of Life". It was their modem !!!.. They sent me a new modem and everything started working again. 
    131,380 pointsBadges:
    report
  • Subhendu Sen
    Some information is missing. Like OS type (assuming it is Windows), if so, is it Windows 7/ 10 ? You have tried in every possible way, nice, but have you updated the OS with recent updates? Is anti virus updated also (if any) ? Have you scanned your system recently? Frequently disconnections depend on many more things.
    136,490 pointsBadges:
    report
  • TheRealRaven
    Please describe the connection links from the point of termination to your PC. If you attach directly to the modem/router, does it work? (It has to work there before expecting it to work farther along any route.)
    34,320 pointsBadges:
    report
  • Joostdenhoedt
    Thanks so much for the quick responses guys managed to find a solution by taking an old usb from online and then finding the drivers via another computer, downloading them then from the bios in the mobo uploading it or something.
    15 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: