Cannot open website

70 pts.
Enterprise Desktop
Internet access
User Permissions
why i cannot open a specific site from my desktop but it opens up on the dhcp server within the same network.The same site can be accessed easily from computers on other networks.

Answer Wiki

Thanks. We'll let you know when a new response is added.

Somme user difine their own DNS servuer. so the DHCP wont change it. look at IP settings on the users machine ipconfig /all and look if the DNS is the good one.

if it is good look in the host and lmhost file if the web sites are reference their. if it is chagit. I’v seen some virus that were changin the host file so the anti-virus can’t update. that is smart.

try to do a nslookup “your web site” to see wheir is it trining to translate the adresse. also see if Internet explorer had proxy setting. if their not good IE wont work.

good luck


Do you use a proxy server ? If so, the problem won’t probably be DNS related. In this case, make sure you have the correct proxy settings, and that the site is not included in the proxy’s exceptions.

If you don’t use a proxy, try a nslookup as suggested above, or a ping to the site, to see if the address is being resolved correctly. You can also do this on the DHCP server, write the ip address of the site, and try to access the site from your desktop by using the ip address (not the url). This will help to determine if the problem is a bad dns server setting.

above didn’t help

Discuss This Question: 5  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • carlosdl
    What were the results for the suggested tests ? Please tell us what did you do, and what results did you get.
    84,720 pointsBadges:
  • BPandey
    we don't use a proxy. I tried nslookup and tracert to the trace the route for the site, but everytime the "Request time out " was what i got. Its interesting but same problem occurs with our DHCP server too. At times it is also unable to open some of the sites which can be accessed from the other computer networks. When i tried Tracert to a site from the server, it traced only half the route and then message ---request time out.
    70 pointsBadges:
  • carlosdl
    If you can at least start a trace to the URL, then the problem is not DNS related. As for 'time out', tracert doesn't always work, because it can be blocked. Do the other machines have internet access from the same ISP ? More details about your network could be useful ?
    84,720 pointsBadges:
  • Denzonya
    usually i can open this site but now i cannot open the website i thought it was busy redesigning or improving the site.. but i cannot open it anymore after a month of trying
    10 pointsBadges:
  • petkoa
    Well, you most probably have a transparent proxy or a firewall either of which blocks selectively some sites for some internal hosts... If you yourself are administrating proxies and firewalls - than probably you have some "security appliance" (= transparent multiprotocol proxy + firewall) which after a definitions update put the site in a blacklist... Good luck, Petko A.
    3,140 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: