Code C9002910 takes a long time on IPL display without starting up

Tags:
AS/400
IPL
The code C9002910 takes a long time on IPL display without starting up. How can I resolve this problem?
1

Answer Wiki

Thanks. We'll let you know when a new response is added.
Check out the list of the IPL codes here..
That code is starting the system logging..
More info would be needed on your hardware and current configuration to guess why it stays on that step so long..
You also said “without starting up”.
IF you system will not come back , it may be time to place a service call.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Subhendu Sen
    For what reference did you ask for? What is IPL display? Is this an office or for your own purpose? What environment is there?
    140,480 pointsBadges:
    report
  • TheRealRaven
    ToddN2000's answer is right on. Needed info is about "without starting up". A C9002910 might be expected to last from 10 to 60 seconds or so. If you CALL QWCCRTEC and review the spooled output, how much time is shown from the beginning of you C9002910 section to the start of the next section? (Next might be C900 2920.)

    Assuming the system actually does become available eventually, what does your problem log show?

    What model system are you running?
    35,650 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: