Backup Exec 11d …BE server will not start

50 pts.
Backup and Recovery
Backup Exec
Symantec Backup Exec 11D
My catalog files were taking up too much space on the hard drive. So, I changed the location of the catalog directory and pointed it to my D: drive. I restarted the services and now BE server will not start. BE Device and Media Svc. and BE Remote agent will start. I looked all over and found that an uninstall will not work. I tried updating with SP1 and still nothing. I, also, updated the security patch for .NET Framework 2.0. Still nothing. The version of beserver.exe is 11.0.7170.13. Can anyone assist me?

Answer Wiki

Thanks. We'll let you know when a new response is added.

BE can be very finicky – especially if you point it to a non-existent database. Did you relocate the catalog as well as moving the link? I would uninstall BE remove ALL of the BE 11 files and data. Restart and reinstall.

Do you have errors from the event log or application log?

Have you got anything else installed on this server – such as SharePoint or EndPoint Security Manager?
It just sounds like the service is not starting due to a conflict – have you spoken to Symantec support about this?
If a reinstall didn’t work – then there looks to be a conflict with existing software installed on your server…

Have you checked the permissions on the BackupExec folders – also – have you tried resetting your BackupExec admin user’s account in AD?

Outlook also can not be installed on the server and can cause issues.

This is a link to export your config file if you have not already killed it.

And per this article, you should run sfc /scannow on the server to verify all your system files are intact.

If all else fails or if you have the resources build a new test server and see if it works off the bat.

Discuss This Question: 3  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Jirvine
    Give this a shot... Launch an email program, Outlook or Outlook express worked for me, setup a dummy account. Doesn't have to be correct information, just information. Now, launch and make sure you set it as your default email client. Next step, launch BE and see if you can start the services.... Believe it or not, this worked for me on 3 separate servers. There is a knowledge base article on it at Symantecs site, but I do not have the link ATM. Good luck, BE is tough to figure out when it's broken.
    520 pointsBadges:
  • TomR
    Don't forget the BeUtility.exe program (found in the BE install folder). This utility can provide valuable assistance in troubleshooting a BE issue.
    25 pointsBadges:
  • Pistunb
    I ran in to problems with ARCServe when I tried to move database files; it hates it when you try to do that. To solve my problem, I created a mount point (C:\Program Files\CA\ARCServe\database or something like that) pointing to another volume (D:). I moved the database files and ARCServe was none the wiser. Maybe a similar approach will work for you.
    10 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: