AS/400 User Profile getting disabled every second

5 pts.
Tags:
AS/400
AS/400 user profiles
I am a operator system and my problem is that each time I enable a user profile it's getting disable immediately. I want to know why, the cause and if there's is a solution for that problem.
1

Answer Wiki

Thanks. We'll let you know when a new response is added.

Do a DSPLOG of QHST and see what messages you are getting around the time of the disable. If you see a message related to this profile do a help on the message for more information. My question would be to check other parameter of the USRPRF and see if there is anything that may for it to expire/disable immediately.

You may want to check the password expiration parameters in the usrprf and/or block password change parameter.

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • pdraebel
    There are several things to Check. One certainly is the QSYSOPR log. DSPLOG OUTPUT(*PRINT) MSGID(CPF1393 CPIB682)
    You may want to prompt to have more options. If auditing is enabled you should check the PW entries in the journal receivers.
    7,545 pointsBadges:
    report
  • WoodEngineer
    Perhaps the user has a job which logs on automatically and the passwords no longer match.
    8,225 pointsBadges:
    report
  • Splat
    Do you have security auditing enabled?
    12,875 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: