Archiving problem Lotus Notes error: You are not authorized to perform that operation

Lotus Notes
Lotus Notes error messages
Recently I have an archiving problem with my Lotus Notes. When I tried to archive,the error message was prompted. I'd tried to copy the ID file to another PC and configure it there.It worked normally. In addition, I also tried to rename my notes folder and re-configure the Lotus Notes in my PC. The same problem. Is there any problem with the Lotus Notes' program of my PC? Or configuration?

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi there,

In fact, I’ve seen this error with some of our users .
You need an assitance of your lotus notes Administrator ….

– Access the ACL of your database
– check what kind of rights do you have ,,, if you become a manager it will work .

I also suggest that you get lotus notes client un-installed and re-installed on your PC .

Best Wishes

Discuss This Question: 5  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Bharadwaj123
    Log on to administrator and goto lotus folder right click on it goto properties>security Tag>give full control to user >log off the administrator>login to user>working fine
    15 pointsBadges:
  • shivasanjay
    Please check your ACL and prvileges. If you have privilege replicate or copy documents, then you will be able to do the archive
    3,255 pointsBadges:
  • stephenlembert
    The file might be locally restricted triggering the error. For this you can use third party Lotus Notes Recovery tools.
    1,135 pointsBadges:
  • Troubleshhoter
    No need to re-install the LN. The only problem is with your ACL. Just open the ACL by Rt clicking on Inbox Folder -- Application -- Access Control.
    You'll get the list of ACL check whether your name is in the list or not if yes then check what permission has been give to you. Most probably in this case permission changed to No person. Get this change to Person and give manager access to it and click on check box to delete documents. Your archive will definitely open.

    If you're rt click on the folder and get the same error then this activity can be done from the LN Administrator & provider. Best regards "Mann"
    25 pointsBadges:
  • amiban4486
    We facing issue while doing the archive by option "Archive Now" , other archive with selected documents and drag-drop is working fine. For troubleshooting we have tried removing the Archive Profile. Reconfigured the notes client of the user. Even we have tried copying user's fine to different server, performed the design replace part as well. But its not working at all.
    50 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: