Adding workstation to subsystem

5 pts.
Tags:
AS/400
AS/400 subsystem
I have a sub system named SBSIT and I've added the IT* workstation in order to put all workstations under that sub system like IT1,IT2.... but all users signing on to system ...their workstations set under QINTER ,what should i do to solve it? Detailed description...
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • CharlieBrowne
    End both subsystems.
    Then STRSBS SBSIT before you start QINTER
    62,385 pointsBadges:
    report
  • pdraebel
    Starting order of subsystems will not avoid some workstations being allocated to QINTER and others to SBSIT.
    The answer is to add a WSE to QINTER that Excludes them from being allocated at SIGNON :
    ADDWSE SBSD(QINTER) 
           WRKSTN(IT*)  
           AT(*ENTER)    
    7,545 pointsBadges:
    report
  • CharlieBrowne
    Thanks praebel, I forgot to mention that stem.
    62,385 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: