acpitabl.dat hanging during safe mode boot, log on screen is black on regular boot

Microsoft Exchange 2003
Microsoft Windows Server 2003
I have a Windows Server 2003 server that hosts mail using Exchange 2003 and was recently was updated to SP2. Additionally, more RAM was added. The server was fine for a few days. Now when it boots it comes to the log on screen but the background is black and the log on boxes are not visible. I'm entering the password, that I'm sure is correct, but it does not let me in. I can see the cursor move across the screen as I type so it appears that it is trying to let me log on. Also, the network card goes crazy if I have it plugged in. A user was getting a "service unavailable" error when trying to log on to OWA. I have seen this error in the past, on this same server, and would log on and restart the Exchange services and it would be fine for a couple of months. I also noticed a large amount of traffic to and/or from this server in the last month. There are only 3 mailboxes on the server (long story...) and I find it hard to believe that 9GB of mail has been generated, either outgoing or incoming. I have other tools installed and SPAM protection at the gateway that is keeping my other servers safe so I assume this one should be protected as well. There is no difference in the servers when talking about SPAM or virus protection. I have also noticed too much traffic on TCP ports 1337 and 3268 although my firewall doesn't tell me which IP has been using those ports. It will only tell me the amount of traffic per IP or the amount of traffic per service/port. I'm not sure those are realated, but they very well could be. Back to the specific server... if I try to go into safe mode it hangs at acpitabl.dat and then reboots itself. I have found other answers online but none of them work or then don't describe my problem accurately (some dealing with WHS and SP1 or installing HD controllers). The one answer I found that was close was on a site that isn't allowing me to sign up, I'm guessing they are having problems with their site tonight. I've removed the new RAM and I've also tried Last Know Good Hardware Configuration and nothing is getting me in. I don't want to go on too long (I'm sure some people have stopped reading already...) so I'll stop. Please help!!!

Answer Wiki

Thanks. We'll let you know when a new response is added.

Use Remote Desktop Connection to log in. This should allow access and let you confirm whether the problem affects the video on the remote PC. It may also permit you to view event logs to reveal more in depth information.

Another possible problem is that your server has experienced too many changes too rapidly and has decided that its registration is invalid. If that is the case, you may need to look up how to re-activate Windows Server.

But this happened back in 2007 and you should share the answer that worked for you at the time.

Discuss This Question:  

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: