Backup – Access Denied even with full control

Access denied
Administrative privileges
Data Recovery
Microsoft Windows XP
Windows XP backup
I run windows xp professional on my HP laptop. a while ago i setup accounts for family members that may wish to use it so they didnt mess anything of mine up. I had a folder called "backup" that I created whilst running under the default "administrator" profile. When I created their accounts including my own "Ian" account I found that I had no access to the files. I could see the folder and enter the folder but all my pictures, where they normally have a thumbnail, they came up no preview available. Other files came up access denied despite me having full control over the entire disk. I began posting questions of forums and everyone told me that my data was corrupt and to give up as I was flogging a dead horse!!. Well I decided to go back to the default single logon without credentials as administrator. All of a sudden my access to these supposedly corrupt files had returned!!. Ok now here is where I need your help!! I made a backup folder after experienceing this trauma of nearly losing my files and had meant to get around to backing it up on DVD but never got around to it. Anyway the laptop blue screened on me one day and even safe mode wouldnt work. I eneded up having to reinstall a copy of windows over the top but keeping my original file system instact. however this i believe will also have written over the user profiles ? Am I correct? i now have the same situation i did before with all of my files saying access denied and no preview available. I know they are not currupt as i have sorted this problem before. What can I do to get these files back? I have full control, Ive tried taking owenership. I have even booted off a Linux cd and tried to access the files without the windows permission and it still says access denied. Im out of ideas and this data is very precious to me. Please help me if you can. My email is REYNOLDSIAN2002@YAHOO.CO.UK

Answer Wiki

Thanks. We'll let you know when a new response is added.

This is what I suspect happened, you took ownership but have not assigned access rights. These are two separate items. The default folder creation is that the creator of a folder has ownership and access to the created folder. Therefore, no other ID has access to the folder.

Open Windows Explorer so you can see the folder.

Right click the folder
Click on Folder “Properties”
Go to the “Security” TAB
Click on the “Advanced” BUTTON
Go to the “Effective Permissions” TAB
Select your id in “Group or user name” and check your effective permissions.
– This is where you can start troubleshooting.

In the Folder “Properties”
Go to the “Security” TAB
Click on the “Advanced” BUTTON
Click on “add” BUTTON
You can type in an ID or look for an ID.
To look:
– Click “Advanced” BUTTON
– Click “Find Now” BUTTON
– Select the ID or Group you want to add from the lower section of the “Select User or Group” panel
– You can only add one User or Group at a time.
Click OK
In the “Permission Entry for <ID>” panel which appears next:
Simplest is to select “Full Control”
– Leave the check box empty.
Click OK until you are out.

Close Windows Explorer
(Important! so that Windows Explorer can reread permissions)

Re-open WIndows Explorer and see if you can access the files

Discuss This Question:  

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: