Windows Enterprise Desktop:

IE 9 RC requires Windows 7 SP1 to run

1

February 14, 2011  4:09 PM

IE 9 RC Goes Live Today! But there’s a catch…



Posted by: Ed Tittel
IE 9 RC requires Windows 7 SP1 to run, IE 9 Release Candidate ready for download, interesting times for Internet Explorer

[caption id="attachment_1350" align="aligncenter" width="427" caption="IE 9 Release Candidate is available, but will not run without SP1 installed"]

Bookmark and Share     0 Comments     RSS Feed     Email a friend

1

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to: