Windows Enterprise Desktop

May 20 2013   1:05PM GMT

Surprising Difficulty in Killing Initial Windows 8 Login Account



Posted by: Ed Tittel
Tags:
Desktops

As I mentioned in my last blog post, I’ve been setting up and breaking in a new touch-screen convertible tablet/ultrabook Dell PC recently. Last Thursday and Friday, in fact, I found myself in a seemingly insoluble dilemma that began to assume Kafka-esque proportions as I noodled through far too many attempts to fix my problem before I finally came up with a workable solution. The cause of the problem was laughable, and surely a result of my less-than-perfect eyesight, because when I set up my initial login, I tied it to my Microsoft Live account — which starts with the string “etittel”– but because the 1980×1020 resolution on the XPS12 turns out truly tiny letters in the input box (and subsequent displays) I didn’t figure out until much, much too late that I’d misspelled that string by adding an extra “t” in the middle, making it “etitttel” instead of “etittel!” It wasn’t until I turned on remote access and started working with the UI on a 27″ screen (with 1980×1200 resolution) that I could actually see that I was the author of my own misery.

The initial symptom was that Microsoft kept asking me to verify the account through its associated email address, and I kept seeing no email to verify (because my email address, of course has only two “t”s in the middle, not three). When at last I figured out my error, I then found myself flailing about to try to get rid of the erroneous login account, and to replace it with the proper one. It took repeated trials before I realized that I had to follow a routine that’s familiar to any programmer who wants to replace one programming variable with another without losing the variable’s contents:

1. First, I had to create a second account with the properly-spelled Microsoft Live email address.
2. I then had to verify that account with Microsoft (completely dead simple, once there was an email inbox to receive the confirmation message)
3. I had to set the privileges for the new account to Administrator equivalent, and completely log out of the bogus three-t account
4. Only then could I successfully delete the account with its hilariously misspelled name

Startech-USB30-2-GbE

I bought this little widget to speed big downloads, but it helped me switch from a misspelled Windows Live login to its properly-spelled counterpart.

And along the way, I learned something very interesting about Windows 8′s startup behavior. Apparently, it only loads wireless network drivers after a successful login. And because the initial login for the correct account name needed to be verified for the first login to complete, I couldn’t make it work until I attached my StarTech USB3-to-GbE network interface to the new machine. It verified just fine through a wired Ethernet connection, after stubbornly refusing to do so wireless through half a dozen tries (even if I had a working wireless connection going through a parallel and simultaneous login through the other account). It really is always something, when it comes to Windows!

 Comment on this Post

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when other members comment.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to: