SBS 2003 and beyond

Aug 8 2011   7:59PM GMT

Shadow Protect Server 4.0 and restoring Exchange mailbox Part 2



Posted by: Roger Crawford
Tags:
Exchange 2007
restore exchange
Storage Craft Shadow Protect Server 4
Windows 2008 R2

I booted to my Windows 2008 R2 server on my laptop and then I created a couple of Guest machines within HyperV one for the main DC and one for the Exchange 2007 Server. I started the restore of the Shadow Protect backup on HyperV Server into the Virtual DC and this went well until the point of the HIR restore which if you are familiar with Shadow Protect it will load a generic driver set and 99% of the time work. I selected to do this and when the restore was complete I also fixed the MBR with the Shadow Protect tool and the server seemed to boot ok and to be opertional. Cool thought I was moving forward so I cleaned up AD and DNS and the sites or all the DCs and sites that was not there. I felt pretty good so I did my exchange server restore and when I brought up exchange there was some services hanging and exchange was not talk to the Domain Controller. Checked my networking on the Virtual Exchange server and that was good and then checked the Domain Controller out and I had multiple NICs and they would not remove when I tried to uninstall them. Looked to be the networking on the DC or Exchange was not working properly. So what to do what to do.

Till later just Roger

 Comment on this Post

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when other members comment.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to: