RTFM Education – Virtualization, VMware, Citrix

Aug 18 2005   2:32AM GMT

Issues with MII-TOOL



Posted by: MikeLaverick
Tags:
KB

You might have come across the MII-TOOL. This tool reports and sets (for current boot time only) your link speed & duplex setting for the Service Console. BUT, did you know it’s not Gigabit aware?

Err, well neither did I!

Generally, we recommend hard-coding link speed/duplex in the modules.conf file. This helps eliminate remote console disconnects. BUT, did you know that a lot of Gigabit switches don’t support this and ACTUALLY prefer and work best with auto-negotiation.

Err, well neither did I!

If you not using gigbit on the Service Console NIC then normally recommendations apply – but it seems this is not to be the case with Gigabit connections.

I think we are going to see more traffic through the Service Console nic in future because of the number of Agents people wish to install to the Service Console – so gigbit is handy…

Strange, but apparently true!

 Comment on this Post

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when other members comment.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to: