Network technologies and trends

October 6, 2009  12:04 PM

IBM Middle East to host “Storage Innovations for a Dynamic Infrastructure” event in Saudi Arabia

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

IBM Middle East is conducting an event “Storage Innovations for a Dynamic Infrastructure” in three major cities of Saudi Arabia. The event will held in Jeddah, Riyadh and Al Khobar on 12th, 13th and 14th of October 2009.

Pic Courtesy : IBM Middle East

In this event the storage virtualisation technology of IBM seeks to address the challenge of infrastructure management complexity by providing a feature rich centralised point of management for heterogeneous storage environments for both block and file data.

Find out more on the solutions provided by IMB by joining them in one of the events in a city near you.

The location and dates are as follows

October 12, 2009- Intercontinental Hotel- Jeddah
October 13, 2009- Marriott Hotel- Riyadh
October 14, 2009- Carlton Al Moaibed Hotel- Al Khobar

The Agenda for the Event is as follows





Welcome and Registration


Introduction and Market Overview


Simplifying the storage infrastructure through Virtualization


Coffee Break


Advanced data de-duplication for medium and large enterprises


STOP PRESS – IBM System Storage New Announcements


Lunch and Networking

Do register now.

October 6, 2009  7:55 AM

Hotmail passwords leaked online due to phishing attack

Yasir Irfan Yasir Irfan Profile: Yasir Irfan


According to CNET latest updates, thousands of Windows Live Hotmail passwords have been leaked online due to phishing attack.  Some sources say more than 10,000 Windows Live accounts briefly appeared on web site PasteBin, including accounts on email domains like,, and The list of leaked addresses starts with A & B. This news is raising fears among the Windows Live Hotmail users.


Microsoft has confirmed this news and it was first reported by Neowin. So if you’re a Live Hotmail user and you suspect you may have been affected, now’s the time to change that password and security credentials. If you are using the same password for other sites it’s strongly recommended to change the passwords and security credentials as well. Do act now


Do check the Windows live blog for more updates as well. And Microsoft strongly recommends its customers to using the following protective security measures

  • Renew their passwords for Windows Live IDs every 90 days
  • For administrators, make sure you approve and authenticate only users that you know and can verify credentials
  • As phishing sites can also pose additional threats, please install and keep anti-virus software up to date

Neowin was to first act by reporting this incident immediately to Microsoft’s Security Response Center and to Microsoft’s PR teams in the UK and US. After leaning this breach, Microsoft “immediately requested that the credentials be removed and launched an investigation to determine the impact to customers,” it wrote on its Windows Live blog. 


October 4, 2009  5:04 AM

Emerging market will reach over 135 million broadband connections over next five according to Gartner predictions.

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

Emerging markets such as China, India, Indonesia, Malaysia, the Philippines, Thailand, Latin American countries, Eastern Europe, and Middle East and Africa will double those from mature markets (135 million vs.62 million respectively).


By end of this year one in five household worldwide will have a fixed broadband connections (DSL, Cable Modem, etc).


In 2009, 442 million household are benefited with the broadband connection and the market is expected to grow nearly 580 million in the next few years.


“Broadband services represent the core of all fixed-line household communications services; hence, communications providers will be able to continue their reliance on broadband subscription revenue to offset revenue loss from other services in their portfolio offerings,” Ms. Sabia said. “Equipment manufacturers (modems, routers and PCs) and providers of carrier infrastructure will benefit by having more connections to supply equipment and services to. Government, medical and educational institutions alike will have alternative access to their customers via the household broadband connection.”


The complete press release can be accessed at the following link.

October 2, 2009  10:52 AM

Create your own episode of The Realm and WIN!

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

Guess what Cisco Systems; Security division is coming up with a unique contest. It’s all about creating your own new episode of The Realm. Creating a new episode at your own is not a hard task as you will have the privilege to use the original artwork, backgrounds and music available at The Realm home page,  using all the resources available at The Realm home page, you can build pages of your story and at the end all you have to do is to submit those stories.


Ten finalists will receive a Flip camcorder and one grand prize of an LCD TV will be awarded to the winner with the most popular votes. 

October 2, 2009  2:49 AM

Free Security Software from MICROSOFT! “Microsoft Security Essentials”

Yasir Irfan Yasir Irfan Profile: Yasir Irfan


Microsoft just rolled out their new Security Software as free download available in nineteen countries, as per Microsoft Middle East spokesperson the localized version for Middle East will be only available at later part of 2009.



The latest offering from Microsoft “Microsoft Security Essentials” protects the consumers from viruses, malwares and spywares. The “Microsoft Security Essentials” is released freely without any registration or renewal demands.


As we know the real-time security software’s are available but at a price, this effort from Microsoft can at least assure some of its loyal customers to get a high-quality protection which is easy to get and easy to use.



Microsoft’s latest offering – “Microsoft Security Essentials” – protects consumers from viruses, spyware and malware, and will be released freely without any registration and renewal demands in an effort to “encourage broader adoption of anti-virus protection.”


Initially Microsoft codenamed “Microsoft Security Essentials”as “Morro” will be released in 8 languages. It will be available for Windows XP SP2 or SP3, Windows Vista and Windows Live and can be downloaded from Microsoft’s web site


Lest see how MacAfee and Symantec face the challenge.

September 28, 2009  5:55 AM

Chance to win any 5 titles from Cisco Press

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

Do you thing just by posting the picture of Cisco Press books you own, you can win 5 books bundle of your choice. Make sure to post the pictures of the all the Cisco Press books you own before 30th of September at Cisco Press Fan Page in face book.  It’s amazing to know about the new contest from Cisco Press Products. I was zapped to see the geeks there with the book case full of Cisco Press titles. Better luck everybody and don’t miss the chance to win.




September 27, 2009  4:45 AM

How to configure Trunking between a Cisco Catalyst and a 3Com SuperStack?

Yasir Irfan Yasir Irfan Profile: Yasir Irfan


I am writing this article to answer the question  for establishing the trunking between a Cisco Catalyst Switch and a 3Com Super Stack Switch in ITKE community.


The goal of the article is show the user how to configure an inter operable trunk port in both Cisco and 3 Com Switch. As far as trunking concepts are concerned I did posted an article in ITKE blog comparing the HP Procurve and a Cisco Catalyst Switches which help to understand the trunking methodologies applied in 3 Com and Cisco Switches.

In order understand the configuration process easily I present a scenario, based on this scenario we will configure the Cisco and 3 Com Switches to meet the objectives.


In this example 

·         A Cisco Catalyst Switch is connected to a 3-Com Super Stack 4200 Switch (3-Com Super stack 3300 configuration is also available as the configuration process defers in a 3300 Switch)) using a port fast /Giga Ethernet 1 in both the Switches.

·         Create two VLANS locally in both the Cisco Catalyst Switch and a 3-Com Super Stack 4200.

1.       VLAN 100 – For Workstations (named PCS).

2.       VLAN 200- For Servers and Management Devices (Named MANG).

·         Configure fast Ethernet 0/1 on both the Cisco Catalyst Switch and a 3-Com Super Stack 4200 as 802.1 q trunking port.


Cisco Catalyst Switch Configuration Example


Task 1 – Create VLANS


ITKE-Cisco#configure t

Enter configuration commands, one per line.  End with CNTL/Z.

ITKE-Cisco(config)#vlan 100

ITKE-Cisco(config-vlan)#name PCS   


ITKE-Cisco(config)#vlan 200

ITKE-Cisco(config-vlan)#name MANG


Task 2 – Configure the port fastethernet 0/1 as 802.1 q trunk port.


ITKE-Cisco(config)#interface fastEthernet 0/1

ITKE-Cisco(config-if)#description Connected to 3-COM Switch

ITKE-Cisco(config-if)#switchport trunk encapsulation dot1q

ITKE-Cisco(config-if)#switchport mode trunk

ITKE-Cisco(config-if)#no shutdown



Task 3 – Configure the ports fastethernet 0/5 for VLAN 100 and fastethernet 0/10 for VLAN 200.

ITKE-Cisco(config)#interface fastEthernet 0/5

ITKE-Cisco(config-if)#description Connected to PC


ITKE-Cisco(config-if)#switchport mode access

ITKE-Cisco(config-if)#switchport access vlan 100


ITKE-Cisco(config)#interface fastEthernet 0/10

ITKE-Cisco(config-if)#description Connected to SERVER

ITKE-Cisco(config-if)#switchport mode access

ITKE-Cisco(config-if)#switchport access vlan 200


3-Com Super Stack 4200 Switch Configuration Example (Configuration steps are as per the 3-Com Advance configuration manualnot tested).

Task 1 – Create VLANS and add ports Giga Ethernet 0/5 for VLAN 100 and Giga Ethernet 0/10 for VLAN 200


<SwitchB> system-view

[SwitchB] vlan 100

[SwitchB-vlan100] description PCS

[SwitchB-vlan100] port GigabitEthernet 1/0/5

[SwitchB-vlan100] quit


Create VLAN 200, and add GigabitEthernet1/0/10 to VLAN 200.

[SwitchB] vlan 200

[SwitchB-vlan200] description MANG

[SwitchB-vlan200] port GigabitEthernet 1/0/10

[SwitchB-vlan200] quit



Task 2 – Configure the port Gigaethernet 1/0/1 as a trunk port.


[SwitchB] interface GigabitEthernet 1/0/1

[SwitchB-GigabitEthernet1/0/1] port link-type trunk


3-Com Super Stack 3300 Switch Configuration Example.

Task 1 – Create VLANS

Select menu option (bridge/vlan): create

Select VLAN ID (2-4094)[3]: 100

Enter VLAN Name [VLAN 10]: PCS


Select menu option (bridge/vlan): create

Select VLAN ID (2-4094)[3]: 200

Enter VLAN Name [VLAN 11]: MANG



Task 2 – Configure the port fastethernet 0/1 as 802.1 q trunk port

Select VLAN ID (1-2,) [1]: 100 – 200

Select bridge ports (AL1-AL4,unit:port…,?): 1:1

Enter tag type (untagged,tagged): tagged


Task 3 – Configure the ports Giga Ethernet 0/5 for VLAN 100 and Giga Ethernet 0/10 for VLAN 200


Select menu option (bridge/vlan/modify): add

Select VLAN ID (1-2,)[1]: 100

Select bridge ports (AL1-AL4,unit:port…,?): 1:5

Enter tag type (untagged, tagged): untagged


Select menu option (bridge/vlan/modify): add

Select VLAN ID (1-2,)[1]: 200

Select bridge ports (AL1-AL4,unit:port…,?): 1:10

Enter tag type (untagged, tagged): untagged

September 26, 2009  7:20 AM

Cisco Launches SA 500 Series Security Appliances, specifically designed and priced to meet small business needs

Yasir Irfan Yasir Irfan Profile: Yasir Irfan


If you are having an Organization with 100 employees or less and you are looking for an appropriate Security device to protect your Organization from the frequently growing internet threats, also offering  secured  wireless,  offering Virtual Private Network (VPN) services to remote branch offices and on to go employees, with a firewall and optional email and web security capabilities. Here is the answer, the Cisco SA 500 Series Security Appliance. Cisco Systems recently launched the Cisco SA 500 Series Security Appliance recently exclusively for Small to Medium size business.

[kml_flashembed movie="" width="425" height="350" wmode="transparent" /]


The Cisco SA 500 Series Security Appliance comes in three models; SA 520, SA 520 W and SA 540,  each of these  models features the integrated firewall, support for the Trend Micro ProtectLink Gateway and network ports which are capable of working at 1 Giga Speed.  Here are some of the features of the Cisco SA 500 Series Security Appliance. Only SA 520 W is capable of supporting Wireless (802.11 b/g/n capabilities) working in the 2.4 GHz range with high encryption capabilities.


·       Secure remote access to business information with a built-in stateful packet inspection (SPI) firewall and VPN capabilities.

·       Increased security of remote access: With support for optional VeriSign Identity Protection (VIP), the Cisco SA 500 Series provides two-factor authentication and one-time-use password access control.

·       Lower costs associated with deployment and management based on a single, easy-to-install, easy-to-use solution.

·       Prevent security breaches from email threats or malicious websites that could lead to disruption of business-critical applications and services.

·       Increased employee productivity by helping prevent spam, spyware, and inappropriate web browsing with the optional Trend Micro ProtectLink Gateway.

·       Easy deployment and management: The embedded Security Appliance Configuration Utility offers comprehensive configuration and monitoring of all the services in a single application.

·       Affordable service coverage: The highest level of performance and reliability to keep your business running smoothly. Check out Small Business Pro Service.

In conclusion Cisco SA 500 Series Security Appliances is designed to solve Small business problems.  For more information visit the Cisco SA 500 Website.


September 16, 2009  11:01 AM

Cisco Press launches new title addressing FCoE standard

Yasir Irfan Yasir Irfan Profile: Yasir Irfan


In one of my older post in June I was just taking about the FCoE (Fiber Channel over Ethernet) as a standard. Cisco Systems was one of the major contributors to establish the FCoE Standard.  Like a responsible vendor now Cisco Press has come up with a new title I/O Consolidation in the Data Center. This title is a fully updated version of Silvano Gai’s privately-published book on FCoE, written for leading FCoE pioneer Nuova Systems before the company was acquired by Cisco. Nearly 12,000 copies of that book have already been distributed, demonstrating the immense interest in FCoE technology, and the scarcity of reliable information that has existed about it.

The new title I/O Consolidation in the Data Center deals with the recently approved FCoE standard. According Cisco Press Senior Publicist Jamie Adams the new title comprises of five detail case studies illustrating typical FCoE adoption scenarios, as well as extensive Q & A section addressing issues raised quite often by the Enterprise IT professionals.

For more details do check out the Cisco Press product description.

September 14, 2009  9:33 PM

Microsoft Unveils Thinnest Keyboard!

Yasir Irfan Yasir Irfan Profile: Yasir Irfan


Recently I was browsing a press release from Microsoft about the thinnest keyboard ever available, which is slightly thicker than an AAA battery.

Pic Courtesy: Microsoft


The newly designed keyboard is exclusively for Bluetooth computers, and Microsoft called this keyboard as Mobile Keyboard 6000. The Mobile Keyboard 6000 comes with a ‘Comfort Curve’ that gives your wrists a rest with a slight 6-degree curve. While it might not seem like a big deal, Microsoft has already sold more than 10 million of its Comfort Curve keyboards so there’s definitely a wrist-concerned market out there.  One more unique feature of Mobile Keyboard 6000 is number pad can be separated and used separately.


Microsoft will be selling the Mobile Keyboard 6000 next month for $89.95. But if it’s just the Number Pad you’re after, you’ll need to spend $44.95.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to: