Network technologies and trends


February 23, 2009  6:35 AM

VLAN Trunking Protocol (VTP) Overview – Series 2

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

In my previous post I just introduced the VLAN trunking protocol; let’s talk about the VTP domain.

The VTP domain consists of a group of logical group of Cisco Catalyst Switches that are part of the same VTP management domain. A  Cisco Catalyst Switch can belong only to one VTP domain at any time,

 

 

The VTP domain is a logical group of switches that will share VLAN information. Each switch can belong only to one VTP domain in addition to sharing the VLAN information with all other Cisco Catalyst Switches in the same VTP domain. Cisco Catalyst Switches in different VTP domains drops any VTP updates received from Cisco Catalyst Switches.

February 21, 2009  6:21 AM

VLAN Trunking Protocol (VTP) Overview – Series 1

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

What is a VLAN Trunking Protocol (VTP)?

VLAN Trunking Protocol (VTP) is a Cisco proprietary Layer 2 messaging protocol that manages the addition, deletion, and renaming of VLANs for the Cisco Catalyst Switches in the same VLAN Trunking Protocol (VTP) domain.  VLAN Trunking Protocol (VTP) enables Cisco Catalyst Switches to exchange and maintain consistent VLAN information amongst a group of Cisco Catalyst Switches.

 

For example, information for the VLAN 50 defined in Cisco Catalyst Switch A is propagated via VTP updates to all other Cisco Catalyst Switches (Switches B, C and D) in the same VTP domain, the other Cisco Catalyst Switches B, C and D will all end up adding VLAN 50 in their local VLAN data base. VTP is available on most of the Cisco Catalyst Family products.

The comparable IEEE standard in use by other manufacturers is GVRP.


February 19, 2009  2:03 PM

CCNA, Administrative Distance for the Dynamic Routing Protocols

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

If you are preparing for your CCNA then it’s better to know about the dynamic routing protocols.  Cisco Routers support many dynamic routing protocols for learning routes in a complex network topology. The routing protocols supported are the following:

*       RIP

*       OSPF

*       BGP

*       IS-IS

*       IGRP

*       EIGRP

Each routing protocol has its own Administrative Distance (AD), which is a value representing the trustworthiness of the specific routing protocol. If a router learns a destination route from two or more routing protocols, it selects the route from the protocol having the smallest Administrative Distance.

The below table shows the default Administrative Distance (AD) values for each routing protocol:

Routing Protocol

AD Value

Connected

0

Static

1

eBGP

20

EIGRP

90

IGRP

100

OSPF

110

IS-IS

115

RIP

120

iBGP

200

Now, if the router learns a specific destination route from both OSPF and RIP, it will select the route learned from OSPF because this protocol has a smaller AD compared to RIP (110 instead of 120).


February 19, 2009  10:32 AM

Cisco Catalyst Switches withPoE

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

 Catalyst switches with PoE are available as 10/100 PoE or  10/100/1000 PoE. The Power over Ethernet feature is an excellent option for deployments of Cisco IP Phones. Wireless access points and IP  cameras can also be powered by PoE switches. The specific technology uses the Cat5/Cat6/Cat 6e UTP/STP cable to deliver power in addition to data, thus removing the need of using power adaptors for devices.

The following Cisco Models support PoE:

  • 2960
  • 3750
  • 3560
  • 4500
  • 6500
  • Nexus 7000


February 18, 2009  9:33 AM

Cisco Etherchannel Overview and how it can be configured in Cisco Catalyst Switches – Series 9

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

Dear Friends

 Here we go,we are coming to the conclusion of the Ether channel series, I my self learned a lot and enjoyed while writing posts. Hope some of you are benifited from this series. Just before concluding this series,  I would stongly recommend you guys to check this wonderful quick learning module from Cisco Systems. which foucses on layer-2-design which might be helpful to you guys.


February 17, 2009  11:33 AM

Sharpen Your IP Subnetting Skills!

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

Dear Certification Aspirers. Do you want to sharpen your IP subnetting skills?  If so what an oppurtunity to play and learn the certification learning game from Cisco; the Subnet Troubleshooting game; the latest addition to the Cisco line of learning games. Visit the Cisco Learning Network Games Arcade for more information.

 

[Visit CLN Games Arcade]


February 7, 2009  5:52 AM

Cisco Etherchannel Overview and how it can be configured in Cisco Catalyst Switches – Series 8

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

Now we are reaching towards the end of this series, one more post to go.  

Let’s proceed further and we will see how to configure a Layer 3 Etherchannel using the PAgp Protocol (Port Aggregation Protocol) in Cisco Catalyst Switches.

Here is the scenario which we will follow

 

From the above diagram we have two Cisco 3560 Catalyst Switches named ITKESW01 and ITKESW02.

We will configure a Layer 3 Etherchannel between the Cisco 3560 Catalyst Switches  ITKESW01 and ITKESW02. The  Giga Ethernet ports 0/45, 0/46/,0/47 & 0/48 on a Cisco 3560 Catalyst Switches  ITKESW01 are connected to Giga Ethernet ports 0/1,0/2,0/3 and 0/in Cisco 3560 Catalyst Switch  ITKESW02.

 

The configuration is as follows

 

Configuration in the Cisco 3560 Catalyst Switch  ITKESW01

 

ITKESW01#config t

ITKESW01(config)# interface port-channel 1

ITKESW01(config-if)# no switchport

ITKESW01(config-if)# no shutdown

ITKESW01(config-if)# ip address 192.168.1.1 255.255.255.0

ITKESW01(config-if)# end

 

ITKESW01#config t

ITKESW01(config)# interface range gigabitEthernet 0/45 – 48

ITKESW01(config-if-range)# no switchport

ITKESW01(config-if-range)# no ip address

ITKESW01(config-if-range)# channel-group 1 mode desirable

ITKESW01(config-if-range)#end

Note: This example shows how to configure Gigabit Ethernet ports 0/45 – 0/48   into port channel 1 with PAgP mode desirable

Note: The “no switchport” command is required to change interface from layer2 to layer3 mode.

 

Configuration in the Cisco 3560 Catalyst Switch  ITKESW02

ITKESW02#config t

ITKESW02(config)# interface port-channel 1

ITKESW02(config-if)# no switchport

ITKESW02(config-if)# no shutdown

ITKESW02(config-if)# ip address 192.168.1.2 255.255.255.0

ITKESW02(config-if)# end

 

ITKESW02#config t

ITKESW02(config)# interface range gigabitEthernet 0/1 – 4

ITKESW02(config-if-range)# no switchport

ITKESW02(config-if-range)# no ip address

ITKESW02(config-if-range)# channel-group 1 mode auto

ITKESW02(config-if-range)#end

Note: This example shows how to configure Gigabit Ethernet ports 0/1 – 0/4   into port channel 1 with PAgP mode auto

 

Note: The “no switchport” command is required to change interface from layer2 to layer3 mode.

 

Do use  “show etherchannel” command to display port-channel information after configuration and remember to save the configuration.


February 3, 2009  5:38 AM

Cisco Saudi – Expo 2009, Experience today the Network of Tomorrow

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

Dear Friends if you are staying in Riyadh, Saudi Arabia or on a visit please do attend the Cisco Saudi – Expo 2009 held at King Fahd Cultural Center, Riyadh Saudi Arabia on 9 & 10th February 2009.  

 

 

 

.  Cisco Saudi – Expo 2009 is the largest gathering of business and technical decision makers from the region. Based on the fundamentals of the intelligent information network, you can explore how your business can remain highly competitive when you enable the intelligent movement of data, voice and video across a system of networks that is faster, smarter and more secure. Learn how Cisco’s Advanced Technologies are evolving, enabling you to streamline business processes, increasing productivity and profitability.


Register:
http://www.cisco.com/web/offer/urls/18206/6/172247_5/index.html

 [kml_flashembed movie="http://www.youtube.com/v/SQEb9qimnZc" width="425" height="350" wmode="transparent" /]

Time and Place Start Time: Monday, February 9, 2009 at 8:00am

End Time: Tuesday, February 10, 2009 at 10:00pm

Location: King Fahad Cultural Center.

Street: The King Fahd Cultural Centre

City/Town:

Riyadh, Saudi Arabia

 

View Map


January 26, 2009  5:18 AM

Cisco Ranks 6th by Fortune Magazine among 100 best companies to work with

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

Cisco ranks number six overall on the full U.S. companies list and ranks number four among large companies. It is also featured on the All-Star list as a result of being included on the the Best Companies list every year since it was first published in 1998. Cisco ranked number one in telecommuting options, and also made the top lists in the “salary,” “bonus,” and “companies with lowest turnover” categories. According to The Great Place To Work Institute, which works with FORTUNE to compile the list, “the 100 we select are beacons for the rest of the business world.”

“We are honored to have been chosen as a Fortune ‘Best Company’ and to have seen our ranking improve so significantly over the past two years,” said Brian Schipper, SVP, Human Resources “I’m particularly pleased that this ranking reflects the feelings of so many Cisco employees who responded to the Fortune-sponsored survey. While I am committed to continue to look for ways to improve the quality of work-life programs, ultimately, I believe that these results reflect the unique opportunity we have as Cisco employees to do meaningful work that is changing the world.”

Please do check the Cisco press release.


January 22, 2009  9:40 PM

Learn, Practice and prepare CCENT 640-822 Network Simulator – Now Available!

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

Dear Friends,Today Cisco Press released

CCENT 640-822 Network Simulator: Software Download.
Good news for the
CCENT 640-822 certification aspirers.
Link can be found at
http://www.ciscopress.com/bookstore/product.asp?isbn=1587202174


CCENT 640-822 Network Simulator helps you develop and improve hands-on configuration and troubleshooting skills without the investment in expensive lab hardware. This state-of-the-art, interactive simulation software enables you to practice your networking skills with 98 structured labs designed to help you learn by doing, which is the most effective method of learning.LIMITED TIME SPECIAL OFFER:

Purchase a copy of the

CCENT 640-822 Network Simulator and receive the CCNA ICND2 640-816 Network Simulator Upgrade
(ISBN: 1-58720-240-9) at no extra charge! This upgrade provides you with an additional 152 labs, a $74.99 value, absolutely free. But hurry, this limited time offer is only available to those who purchase the CCENT 640-802 Network Simulator before the CCNA ICND2 640-816 Network Simulator Upgrade is published.

CCENT 640-822 Network Simulator is available only as a download, and is a subset of the CCNA 640-802 Network Simulator, covering all the ICND1 topics.

www.ciscopress.com

Source: www.ciscopress.com

 


Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to: