Network technologies and trends


October 11, 2009  6:05 AM

“Show processes cpu sorted” good command to troubleshoot a Cisco Router CPU utilization

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

During base lining or troubleshooting activity you may need to determine out the CPU Utilization of your Cisco router or Switch. While exploring to find out the top 10 ten CPU utilization process in a Cisco router, I discovered the sorted option of the “show processes cpu” command.

The sorted option is really a beneficial option in the “show processes cpu” command which can help you to find out the load of your Cisco router or a Switch over the last 5 seconds, 1 minute and 5 minutes. Starting in IOS 12.2 T, the “show processes cpu history” command gives a nice CPU utilization graph.

At times it is helpful to sort the processes by their percentage of CPU utilization. To do this you can use the show processes cpu sorted command as follows:

Some of the sample output is as follows

…. rest deleted……

 

October 10, 2009  5:59 AM

The Borderless Networks Experience:Cool new innovations

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

 

 

October 20th, we can all experience the architectural vision for Borderless Networks Cisco is creating, on 20th October, 2009 at 11 AM PST Cisco System is conducting a virtual event “Borderless Networks Experience”.  If you are in different time zone no probs, Cisco Systems is hosting this virtual even in three different time zones. So just pick that one which suits you the best and enjoy the latest innovation. The details are as follows

 

The Borderless Networks Experience: The World is Your Workspace
Tues., Oct. 20; 11:00 PDT (18:00 GMT)

Imagine a world where you can use video in innovative ways with your customers, business partners and employees. Imagine a world where customer satisfaction is improved by making interactions more personal and immediate. In this world, the workspace is seamlessly transformed to be more global, efficient and fun.

This webcast will explain how new technologies can transform your business to make the Borderless Network Experience a reality.

Live Q&A

Cisco experts will be available throughout the webcast to answer your questions regarding this new, ground-breaking technology.

 

 
 
 

Agenda

 

o   Cisco networking experts unveil industry-changing innovations for delivering the ultimate workspace experience

o   Industry leading IT managers describe how these innovations are already transforming their businesses.

o   Discover how to make your organization borderless

 

So have fun and check this cool video as well.

[kml_flashembed movie="http://www.youtube.com/v/jDi0FNcaock" width="425" height="350" wmode="transparent" /]


October 8, 2009  10:10 PM

Bad news for SPAM, Good news for you

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

Cisco Systems have come up with a security appliance which is a dedicated antispam, antivirus and antiphisihing appliance which virtually eliminates email threat right out of box. Cisco named this security appliance as The Cisco Spam and Virus Blocker, which is aimed at small business segment and can support up to 250 users. More over the SC Magazine has awarded all star rating for the Cisco Spam & Virus Blocker i.e. 5-star rating

 

The Cisco Spam and Virus Blocker acts as an email gateway and message transfer agent, typically deployed between the internet edge and the email server. The appliance secures email using anti-malware, anti-spam and content filtering.

The good news is Cisco Systems is offering a 30 days money back guarantee and if you are among first 100 customers to fix an appointment chances are high to receive an iPod shuffle.

 

Some of the salient features of Cisco Spam and Virus Blocker are as follows

 

·         Protects small businesses by providing powerful protection against spam, viruses and other email threats to secure your network and business data while improving productivity.

·         Stops spam right out of the box, unlike other products that require ongoing and time-consuming administration to work effectively.

·         Reduces operational costs through simple setup in minutes and continuous automatic updates.

·         Enhances the performance of networks, servers, and computers by helping eliminate unwanted email.

·         Provides peace of mind with a complete solution including hardware, software, updates, and product support in a single package.

Overall the Cisco Spam and Virus Blocker is an impressive device as an entry point into the small business market. Smaller organizations with the budget and need for granular security options can enjoy the full featured enterprise-class nature of the product, as well as the support.


October 6, 2009  12:04 PM

IBM Middle East to host “Storage Innovations for a Dynamic Infrastructure” event in Saudi Arabia

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

IBM Middle East is conducting an event “Storage Innovations for a Dynamic Infrastructure” in three major cities of Saudi Arabia. The event will held in Jeddah, Riyadh and Al Khobar on 12th, 13th and 14th of October 2009.

Pic Courtesy : IBM Middle East

In this event the storage virtualisation technology of IBM seeks to address the challenge of infrastructure management complexity by providing a feature rich centralised point of management for heterogeneous storage environments for both block and file data.

Find out more on the solutions provided by IMB by joining them in one of the events in a city near you.

The location and dates are as follows

October 12, 2009- Intercontinental Hotel- Jeddah
October 13, 2009- Marriott Hotel- Riyadh
October 14, 2009- Carlton Al Moaibed Hotel- Al Khobar

The Agenda for the Event is as follows

Agenda

Time

Description

09:00

Welcome and Registration

09:30

Introduction and Market Overview

10:00

Simplifying the storage infrastructure through Virtualization

11:15

Coffee Break

11:30

Advanced data de-duplication for medium and large enterprises

12:45

STOP PRESS – IBM System Storage New Announcements

13:15

Lunch and Networking

Do register now.


October 6, 2009  7:55 AM

Hotmail passwords leaked online due to phishing attack

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

 

According to CNET latest updates, thousands of Windows Live Hotmail passwords have been leaked online due to phishing attack.  Some sources say more than 10,000 Windows Live accounts briefly appeared on web site PasteBin, including accounts on email domains like @hotmail.com, @msn.com, and @live.com. The list of leaked addresses starts with A & B. This news is raising fears among the Windows Live Hotmail users.

 

Microsoft has confirmed this news and it was first reported by Neowin. So if you’re a Live Hotmail user and you suspect you may have been affected, now’s the time to change that password and security credentials. If you are using the same password for other sites it’s strongly recommended to change the passwords and security credentials as well. Do act now

 

Do check the Windows live blog for more updates as well. And Microsoft strongly recommends its customers to using the following protective security measures

  • Renew their passwords for Windows Live IDs every 90 days
  • For administrators, make sure you approve and authenticate only users that you know and can verify credentials
  • As phishing sites can also pose additional threats, please install and keep anti-virus software up to date

Neowin was to first act by reporting this incident immediately to Microsoft’s Security Response Center and to Microsoft’s PR teams in the UK and US. After leaning this breach, Microsoft “immediately requested that the credentials be removed and launched an investigation to determine the impact to customers,” it wrote on its Windows Live blog. 

 


October 4, 2009  5:04 AM

Emerging market will reach over 135 million broadband connections over next five according to Gartner predictions.

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

Emerging markets such as China, India, Indonesia, Malaysia, the Philippines, Thailand, Latin American countries, Eastern Europe, and Middle East and Africa will double those from mature markets (135 million vs.62 million respectively).

 

By end of this year one in five household worldwide will have a fixed broadband connections (DSL, Cable Modem, etc).

 

In 2009, 442 million household are benefited with the broadband connection and the market is expected to grow nearly 580 million in the next few years.

 

“Broadband services represent the core of all fixed-line household communications services; hence, communications providers will be able to continue their reliance on broadband subscription revenue to offset revenue loss from other services in their portfolio offerings,” Ms. Sabia said. “Equipment manufacturers (modems, routers and PCs) and providers of carrier infrastructure will benefit by having more connections to supply equipment and services to. Government, medical and educational institutions alike will have alternative access to their customers via the household broadband connection.”

 

The complete press release can be accessed at the following link.


October 2, 2009  10:52 AM

Create your own episode of The Realm and WIN!

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

Guess what Cisco Systems; Security division is coming up with a unique contest. It’s all about creating your own new episode of The Realm. Creating a new episode at your own is not a hard task as you will have the privilege to use the original artwork, backgrounds and music available at The Realm home page,  using all the resources available at The Realm home page, you can build pages of your story and at the end all you have to do is to submit those stories.

 

Ten finalists will receive a Flip camcorder and one grand prize of an LCD TV will be awarded to the winner with the most popular votes. 


October 2, 2009  2:49 AM

Free Security Software from MICROSOFT! “Microsoft Security Essentials”

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

 

Microsoft just rolled out their new Security Software as free download available in nineteen countries, as per Microsoft Middle East spokesperson the localized version for Middle East will be only available at later part of 2009.

 

 

The latest offering from Microsoft “Microsoft Security Essentials” protects the consumers from viruses, malwares and spywares. The “Microsoft Security Essentials” is released freely without any registration or renewal demands.

 

As we know the real-time security software’s are available but at a price, this effort from Microsoft can at least assure some of its loyal customers to get a high-quality protection which is easy to get and easy to use.

 

 

Microsoft’s latest offering – “Microsoft Security Essentials” – protects consumers from viruses, spyware and malware, and will be released freely without any registration and renewal demands in an effort to “encourage broader adoption of anti-virus protection.”

 

Initially Microsoft codenamed “Microsoft Security Essentials”as “Morro” will be released in 8 languages. It will be available for Windows XP SP2 or SP3, Windows Vista and Windows Live and can be downloaded from Microsoft’s web site http://www.microsoft.com/security_essentials/

 

Lest see how MacAfee and Symantec face the challenge.


September 28, 2009  5:55 AM

Chance to win any 5 titles from Cisco Press

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

Do you thing just by posting the picture of Cisco Press books you own, you can win 5 books bundle of your choice. Make sure to post the pictures of the all the Cisco Press books you own before 30th of September at Cisco Press Fan Page in face book.  It’s amazing to know about the new contest from Cisco Press Products. I was zapped to see the geeks there with the book case full of Cisco Press titles. Better luck everybody and don’t miss the chance to win.

 

 

 


September 27, 2009  4:45 AM

How to configure Trunking between a Cisco Catalyst and a 3Com SuperStack?

Yasir Irfan Yasir Irfan Profile: Yasir Irfan

 

I am writing this article to answer the question  for establishing the trunking between a Cisco Catalyst Switch and a 3Com Super Stack Switch in ITKE community.

 

The goal of the article is show the user how to configure an inter operable trunk port in both Cisco and 3 Com Switch. As far as trunking concepts are concerned I did posted an article in ITKE blog comparing the HP Procurve and a Cisco Catalyst Switches which help to understand the trunking methodologies applied in 3 Com and Cisco Switches.

In order understand the configuration process easily I present a scenario, based on this scenario we will configure the Cisco and 3 Com Switches to meet the objectives.

 

In this example 

·         A Cisco Catalyst Switch is connected to a 3-Com Super Stack 4200 Switch (3-Com Super stack 3300 configuration is also available as the configuration process defers in a 3300 Switch)) using a port fast /Giga Ethernet 1 in both the Switches.

·         Create two VLANS locally in both the Cisco Catalyst Switch and a 3-Com Super Stack 4200.

1.       VLAN 100 – For Workstations (named PCS).

2.       VLAN 200- For Servers and Management Devices (Named MANG).

·         Configure fast Ethernet 0/1 on both the Cisco Catalyst Switch and a 3-Com Super Stack 4200 as 802.1 q trunking port.

 

Cisco Catalyst Switch Configuration Example

 

Task 1 – Create VLANS

 

ITKE-Cisco#configure t

Enter configuration commands, one per line.  End with CNTL/Z.

ITKE-Cisco(config)#vlan 100

ITKE-Cisco(config-vlan)#name PCS   

ITKE-Cisco(config-vlan)#exit

ITKE-Cisco(config)#vlan 200

ITKE-Cisco(config-vlan)#name MANG

 

Task 2 – Configure the port fastethernet 0/1 as 802.1 q trunk port.

 

ITKE-Cisco(config)#interface fastEthernet 0/1

ITKE-Cisco(config-if)#description Connected to 3-COM Switch

ITKE-Cisco(config-if)#switchport trunk encapsulation dot1q

ITKE-Cisco(config-if)#switchport mode trunk

ITKE-Cisco(config-if)#no shutdown

ITKE-Cisco(config-if)#

 

Task 3 – Configure the ports fastethernet 0/5 for VLAN 100 and fastethernet 0/10 for VLAN 200.

ITKE-Cisco(config)#interface fastEthernet 0/5

ITKE-Cisco(config-if)#description Connected to PC

 

ITKE-Cisco(config-if)#switchport mode access

ITKE-Cisco(config-if)#switchport access vlan 100

 

ITKE-Cisco(config)#interface fastEthernet 0/10

ITKE-Cisco(config-if)#description Connected to SERVER

ITKE-Cisco(config-if)#switchport mode access

ITKE-Cisco(config-if)#switchport access vlan 200

 

3-Com Super Stack 4200 Switch Configuration Example (Configuration steps are as per the 3-Com Advance configuration manualnot tested).

Task 1 – Create VLANS and add ports Giga Ethernet 0/5 for VLAN 100 and Giga Ethernet 0/10 for VLAN 200

 

<SwitchB> system-view

[SwitchB] vlan 100

[SwitchB-vlan100] description PCS

[SwitchB-vlan100] port GigabitEthernet 1/0/5

[SwitchB-vlan100] quit

 

Create VLAN 200, and add GigabitEthernet1/0/10 to VLAN 200.

[SwitchB] vlan 200

[SwitchB-vlan200] description MANG

[SwitchB-vlan200] port GigabitEthernet 1/0/10

[SwitchB-vlan200] quit

 

 

Task 2 – Configure the port Gigaethernet 1/0/1 as a trunk port.

 

[SwitchB] interface GigabitEthernet 1/0/1

[SwitchB-GigabitEthernet1/0/1] port link-type trunk

 

3-Com Super Stack 3300 Switch Configuration Example.

Task 1 – Create VLANS

Select menu option (bridge/vlan): create

Select VLAN ID (2-4094)[3]: 100

Enter VLAN Name [VLAN 10]: PCS

 

Select menu option (bridge/vlan): create

Select VLAN ID (2-4094)[3]: 200

Enter VLAN Name [VLAN 11]: MANG

 

 

Task 2 – Configure the port fastethernet 0/1 as 802.1 q trunk port

Select VLAN ID (1-2,) [1]: 100 – 200

Select bridge ports (AL1-AL4,unit:port…,?): 1:1

Enter tag type (untagged,tagged): tagged

 

Task 3 – Configure the ports Giga Ethernet 0/5 for VLAN 100 and Giga Ethernet 0/10 for VLAN 200

 

Select menu option (bridge/vlan/modify): add

Select VLAN ID (1-2,)[1]: 100

Select bridge ports (AL1-AL4,unit:port…,?): 1:5

Enter tag type (untagged, tagged): untagged

 

Select menu option (bridge/vlan/modify): add

Select VLAN ID (1-2,)[1]: 200

Select bridge ports (AL1-AL4,unit:port…,?): 1:10

Enter tag type (untagged, tagged): untagged


Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to: