Open Source Software and Linux

Jan 22 2009   12:15PM GMT

Travels of a Linux consultant – Day 2



Posted by: Xjlittle
Tags:
consultant
Linux
opensuse
skype
sles

We’re working a minimum of 10 hours which turn into usually turn into 12 on this project. These hours make it hard to find time to write. Anyway onward to Day 2.

As you may remember from the last post I finally arrived at my hotel about 2200 CST. Being tired and all from the trip I decided to hit the sack and check email and what have you the next morning.

I get up the next morning and get ready to go. Everything is looking good as far as arrival time. I am supposed to be at my destination around noon.

I sit down to check my email. No wireless internet. Like most of us the first thing that I look for is internet before I decide on a hotel/motel. These folks advertised wireless. Now I’ve been out of touch with everyone for almost 24 hours. This isn’t good.

A quick search around the room reveals a data jack. Ok cool. I have a patch cable with me. I plug in my patch cable and Voila!..nothing. Did I change something before I left and I’ve forgotten about it? I check all of my settings and everything is correct. I make another run at wired and wireless. No go.

Somewhat aggravated I go ahead and check out. While doing so I complain at the front desk. You advertised it and I need it for business. This is why I chose your motel. The lady that is on duty can’t do anything I know. But she promises to tell the manager and see if she can get me a comp stay or something. Later that afternoon she calls and they have knocked $20 off of the bill.

So I arrive at my destination and go in and meet everyone. I sit down at the table, open my laptop and boot ready to get to work. No X windows. I reboot. Still nothing. This is bordering on the ridiculous.

I try resetting X with the tools provided by CentOS. It says everything is installed and ready. Still no X. Ok I’ll boot to runlevel 3 and check for an update, check my history, look at the xorg.conf and check the logs. Nothing shows as wrong and the networking won’t even start. Now it’s even more ridiculous.

I know what you’re thinking. This DODO actually had internet at the hotel. No I didn’t. I wasn’t the only one to complain about there not being any internet.

Ok I’m on a SLES project. On of the resident engineers has an openSuSE 11.1 disk. I install this and get to work.

I live to regret this decision though. After I get to my hotel I install and fire up Skype. I setup my webcam and call my wife. No webcam and no microphone. But that’s another story.

So much for Day 2. I’m concluding my travel days here. Work goes well and the webcam and the mic continue to be a hassle. More the mic than the webcam but who’s counting…

-j

 Comment on this Post

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when other members comment.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to: