Wireless Connection not responding

0 pts.
Tags:
Mobile
Wireless
Every time I turn on my toshiba laptop in the morning, it doesn't find any Wireless LANs around. Only after running a Repair ( Disable/Enable) it find the wireless access points around and connects. How can I get rid of this problem? I don't want to run the Repair every time I turn it on. Thanks a lot, Beta
ASKED: September 13, 2005  4:28 AM
UPDATED: September 13, 2005  11:27 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Beta554,

(1) I have seen this problem before, but never with WinXP with Service Pack 2. Is your laptop OS up to date?

(2) Some wireless adaptors have trouble seeing access points if the beacon is turned off. Is your AP broadcasting its SSID, or is it running silent? If your AP isn’t broadcasting, you might want to enable the beacon and see if that resolves the issue.

Take care,
–Bob Young

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following