Windows XP – freezing at applying computer settings

0 pts.
Tags:
Microsoft Windows
Situation: Windows xp, sp1, AD domain, mcaffee 7.0, autoupdate. The computers start running really slow, so the customer reboots them. When they reboot - it stays on the applying computer settings for anywhere from 15-50 minutes, then when they log in, all profiles are gone from the computer. We have had 3 confirmed cases of this - don't see any virus out there but I could be missing it. Thought I would ask the wisdom of this group for ideas. let me know if you need more information. thanks! Druuna
ASKED: October 25, 2005  6:08 PM
UPDATED: October 26, 2005  9:01 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

This just happened to one of my computers – it looks like RPC services is not running. Don’t know why, but it happened right after rebooting for the last MS update.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following