Windows “unable to find certificate”? IEEE 802.1x disabled….

pts.
Tags:
Microsoft Windows
Networking
Hey all, I'm having a strange problem with one of my offsite users. We have our router set up as WPA-PSK authentication, and on a users laptop for the past while his wireless was working perfectly. The router is an RSU-2510 from nextnet. Yesterday the user came in, and his laptop was displaying the message "Windows was unable to find a certificate to log you on to the network (SSID)" It has the network details, in the task tray icon, and just is stuck on "acquiring network address" I searched google and it seems like this problem occurs if the 802.1x authentication box is checked, but it is greyed out and CAN'T be checked, so that's not the problem. Now this user is about 5 hours away, so I can't just simply reinstall drivers or anything, although I'm sure if it needs to be, it can be done. Also: The other users on the modem didn't see anything happen, and everything is working perfectly for them???? In case it matters it's an Acer Travelmate 8204 (Intel PRO/Wireless 3945ABG) Thanks in advance!

Answer Wiki

Thanks. We'll let you know when a new response is added.

If the user has Windows XP, you could try a restore point – backing up one step at a time.

I realize that this doesn’t explain the problem, but it might make it go away.

Perhaps (if this works) you could query the user to figure out what changed.

Good luck,

Bob

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Tbitner
    That's interesting...I have a user with the same wireless card Intel Pro Wireless 3945ABG who gets the error "validating identity" and can't connect. We are using 802.1x authentication. It's happened to him a couple times and the only thing we've found so far that works is rebuilding the laptop! This issue does no happen with our Intel 2200BG wireless users on the same Access Point.
    510 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following