Windows 7 disconnects for some time when copying files from windows server 2008 r2

90 pts.
Tags:
Windows 7 Pro
Hi, I have problem when copying files from windows server 2008 r2 to windows 7 pro client computer. I am copying a 600 MB file from the file and I ping the server from the client machine continuously. It is copying for seconds and after that the ping shows as 'General failure', 'Requested time out' and then then it pings normally. The Copying file shows as Try again. After that it pings properly for few seconds and the files are copying.

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Subhendu Sen
    Not sure, but something corrupt in ur 600 mb file. Is it a single normal file/ a zip file!! Problem may be when copying the file, not ur network hopefully while it is pinging continuously. U can do one thing, just for testing purpose, copy this 600 mb file in a good flash drive and insert it to the PC where u want to copy and observe either it will copy....
    27,880 pointsBadges:
    report
  • madhan32
    The 600 MB file is copying from another system on the same network. The switch (Dlink) is a Gigabit switch, the PC which has issue show (orange light blinks)as 10/100 Mbps link while the other system show as 1000 Mbps link (Green light blinks). Whether this cause the pinging error?
    FYI : The pinging is not continuous. For few seconds we are getting response, after 30 or 40 seconds it gives error as 'General failure' and 'Requested Time out'  for 10 15 Seconds. After that we are getting response from server and files continues the copying. 

    I am trying to copying a folder with files of around 600 MB. 
    90 pointsBadges:
    report
  • Subhendu Sen
    U can try vise versa ! i.e. either copy from source pc to target pc/ from target pc (put this file in folder and share it). I am not sure, but u can change the lan cable and try it again though it seems that network is not an issue.
    27,880 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following