Windows 2000 Server (SP4) could not display the properties windows of some the Administrative Tools.

pts.
Tags:
Windows 2000 Server
When I opened the Event viewer, double-click an item to the properties window but it was not displayed. However, when I closed it, it said that I have to close the properties windows. Cannot view the properties of the Services as well. In the Computer Management's Storage section, click on the Disk management and it indicated that Failed to connect to the Logical Disk Manager Service. Checked the service and it was running. The IE could not display page and at the About IE, there is no version no, product ID and etc displayed. In the Explorer, I could can cut but cannot paste as the paste function was greyed. Also cannot do drag and drop. The functionally of the server is working. It was still OK yesterday till this morning. No update has been done to the server. Could not figure it out why this is happening. Please advice. Thanks

Answer Wiki

Thanks. We'll let you know when a new response is added.

On the surface, this sounds like a permissions problem. Are you logged onto the server with an administrator’s accout? If so, it’s possible that the profile for that account on the server has gotten hosed. Try logging onto the server with a different administrator’s account–maybe a domain admin.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Keankok
    I logon to the server as administrator to a domain. Even in the Local users and Group, double-click the Administrator would prompt "Could not prepare property pages because: The system cannot find the file specified." So I guess the problem is dued to the user profile. Any resolution would be great. Thanks
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following