Why does my Cisco ASA hang when I enable no NAT statements?

1,545 pts.
Tags:
Adaptive Security Appliance
Cisco ASA
Network security
Networking
I am using Cisco ASA-55x0 Version 7.2(2) to secure my business network. When I enable theĀ 
no NAT 
statement, the ASA gets hanged. How do I fix this, and why does this happen?
ASKED: December 10, 2009  8:46 PM
UPDATED: January 7, 2010  7:03 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

This is most likely an issue with a bug in the Cisco ASA code.

I would recommend upgrading to version 8.2(x) now, since it is the latest.

Ryan

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following