Where is my question?

750 pts.
Tags:
IT answers
ITKE
ITKE Community
ITKE Feedback
Hi, I have 2 emails that report answers to my question but the links no longer go to my question but to some generic IT Answer page. A search does not find my question. What do I do?

Software/Hardware used:
Windows 7 core 2 4Gb 1.8 gHz
ASKED: February 15, 2011  11:25 AM
UPDATED: August 28, 2013  4:55 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi Bob,

Questions can be removed from the forums for a variety of reasons, including appearing to be spam, homework or not pertaining to enterprise IT. If you feel your question was deleted by mistake, please feel free to repost.

Sorry for the inconvenience.

Best,
Melanie

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following