web application in-accessible

30 pts.
Tags:
Microsoft Windows Server 2003
Web applications
Here i have installed a web application on a windows 2003 SP2 server with the admin account. the application is accessible in the server as well as in the network when atleast one session of the admin account is logged in. If there exists no active session of the admin account the web application is not accessible in the network, and is not accessible in the server if we have logged in with another user credentials. What would cause the web application in-accessible while we log off from the admin account? Please suggest.

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hello, Thank you for the response. I’ve managed to fix the issue. The issue was due to regional settings. The cookie expiry date in our web application would work with English US regional settings, which the default user profile didnt have. After over writing the regional settings of the default user with the service account’s, the web application started working even there exists no active session of the service account.

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Gent01
    By web application do you mean a Web Service or a Web Site?
    1,870 pointsBadges:
    report
  • Gent01
    Is there a reason you have installed it to run as administrator? This isn't required for most things. If it's not required have it run as the standard user.
    1,870 pointsBadges:
    report
  • Kissbu
    Hello, Thank you for the response. I've managed to fix the issue. The issue was due to regional settings. The cookie expiry date in our web application would work with English US regional settings, which the default user profile didnt have. After over writing the regional settings of the default user with the service account's, the web application started working even there exists no active session of the service account.
    30 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following