VMware on vista cant see com 1

5 pts.
Tags:
COM1
Vista
Vista 64-bit
VMware
Windows 98
I'm running hp pavillion with vista 64 bit system. I have loaded VMware and am trying to operate windows 98. Which works great but when i try to connect to a device using a usb to serial adapter it wont work. Most of the service software i use is 98 or 95 based and is com1 specific. When I looked for com 1 on vista it does not appear. i'm wondering if one of the boards might be using for bus communications.
ASKED: April 13, 2009  4:44 PM
UPDATED: April 13, 2009  4:59 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following