VLAN connection problems over a switch

1545 pts.
Tags:
InterVLAN Routing
Network connectivity
VLAN
We have enabled interVLAN routing on a layer3 switch, but when we try to ping between one VLAN and other VLANs, only some of the PCs are able to ping and the rest are not. We have 6 VLANs and in all cases we are experiencing the same situation.

Answer Wiki

Thanks. We'll let you know when a new response is added.

You might want to check the subnet mask and default gateway for the PCs where you are not able to ping. Also if you have enabled any routing on the switch check the routing advertisements also. This looks like a subnetting and routing issue.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • mshen
    I agree with sudhanshu. Try a traceroute and see where the packets are stopping. How was your network working before? A better overview of your network would help us identify the problem.
    27,385 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following