VBAK-VBELN Failed to Set Text

0 pts.
Tags:
Software testing
Software testing tools
I am testing SAP R/3 with Loadrunner 8.1 where I am getting the error, "Failed to set text to 97643." The more users I add to the scenario, the more fail. If I run with only 5 users, I don't get this problem. I changed the HEAP size in the SharedSection which seemed to help the problem but it still occurs. Have any of you encountered this and if so, what was the resolution?
ASKED: August 28, 2006  8:38 AM
UPDATED: August 29, 2006  7:28 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi, we faced similar issues on LR 8.1 with more than 5 users in eval versions(maybe licence issues). Or insufficient data records in data file.
You can loop the data file if there’s no issue about duplicate data uploaded thru LR.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following