using barracuda as edge server

20 pts.
Tags:
Barracuda
Exchange 2007
Round Robin
all the emails are being sent to the Exchange 2007 server even those without mailboxes when I have my barracuda setup in a round robin scenario.
ASKED: July 15, 2009  1:34 PM
UPDATED: July 15, 2009  4:34 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Can you be more specific?
What is your Barracuda model? what is your actual connection setup/routing?

With all due respect to your experience, is Barracuda dasied to your mail server? Is Spam Filtering Enabled? are you using the system defaults (Activated with Yes/No option)?

You may have to manualy set your black list for those without e-mails, assuming you meant that you are getting mail for non existing accounts?

Have you tested manually configuring Spam Scoring?

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Ittech55417
    Barracuda (200) is on my DMZ and is pointed to my current email server(external address).  I have installed a new Exchange 2007 server (internal address) with only three test accounts.  
    
    When I set the Barracuda to send email to current email server and Exchange in a round robin, the test account receives all emails for everyone.  I don't have accounts set up for them yet.  I also tried setting the Barracuda up to deliver to current server then if the account isn't found, send to the Exchange.  I'm just in the testing phase with the Exchange so I don't want to go back and resend emails to everyone that it pulled off in error.  I've turned the forwarding off for the time being.
    
    Maybe I've set something up wrong in the Exchange server and it has nothing at all to do with the Barracuda?
    
    Thanks for the reply
    20 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following