Users stucks in QINTER!

15 pts.
Tags:
AS/400
QINTER
When attempting to sign on in the system the users stuck in QINTER and they can't enter the work subsystem. This only happens in rush hours- mourning and afternoon. When this happens the processors didn't appear to be overloaded in %. but they are hanging on the sign on screen for a very long time.This began to happen right after upgrading from V5R3 to V5R4!! The machine is iSeries 5, with V5R4 OS and Power 6 Could you please give any explanation of this problem, how it can be resolved and WHY HAPPENS? Thanks in advance for the answers !!

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi,

Maybe you had a modified QINTER subsystem which has been replaced when you’ve upgraded the OS?

I would suggest checking the routing entries in your QINTER and “work” subsystems. Take a look at the workstation entries, maybe they have changed since the upgrade. It appears that you have a conflict between the definitions of the 2 subsystems and the 2 are “fighting” over which subsystem the job gets allocated to. So, when the subsystems are busy allocating jobs in your rush hours, you get the allocation problem, but when they’re less busy there’s no problem.

Regards,

Martin Gilbert.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Tsetso.Marinov
    Thanks for the help, i'll check the definitions of the subsystems and i will update what happens. Best regards, Tsetso.
    15 pointsBadges:
    report
  • TomLiotta
    QINTER may have been user-modified, but upgrades have preserved user changes for quite a few releases now (early V4?). If user changes have been lost, it should be reported to IBM. Tom
    125,585 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following