Users not receiving alerts to new General Discussion

70 pts.
Tags:
Exchange 2003
SBS 2003
SharePoint
Small Business Server 2003
We have a company website on our SBS 2003 server. Some of the users are not receiving email alerts to new General Discussion items even though their alert settings indicate that they shuld be receiving them immediately. Is there some other setting that is impeding the sending of the email?

Software/Hardware used:
SBS 2003, SharePoint Services
ASKED: September 28, 2011  8:08 PM
UPDATED: March 31, 2012  1:02 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

it could be few factors
first you need to check setting for email alerts
try to disable and enable option again for receiving email alerts on the server and in the user accounts, also do the same on affected email accounts/workstations
and check if internal firewall seting different or affected email accounts/workstations using other software like pop up blockers, spam filters.. or even mail box settings
good luck
hope this helps:)

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Voodooclanboy
    Hi all, Baypond, We use a hosted email filtering service (Forefront Online), we have setup connection control on the SMTP virtual server - limiting connection to the 13no datacenter IP's that Microsoft advise. Clear all these and allow connections from all - restart the SMTP service and viola! Telnet sessions are possible from the SBS to port 25, sharepoint works sending all access requests / update notices etc. The only downside is that the exchange is open to receive mail from all and sundry and spammers could potentially bypass the hosted filtering service. Hope it works for you now. Do Update us again. Thank you Anil LEPIDE
    1,140 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following