Unable to send mail

5 pts.
Tags:
Exchange 2003
SMTP
SMTP connector
I have configured exchange server 2003 successfully and had smtp connector but unable to send mail internally.
ASKED: August 23, 2008  1:46 AM
UPDATED: August 26, 2008  5:47 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

* First tell me any error are comeing when U sending a mail
* You have to give Grant access to Internal network in exchange server
* or first try to send mail via OWA

shailesh shirke

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following