Unable to read email attachments in BlackBerry

15 pts.
Tags:
BlackBerry
BlackBerry 8330
BlackBerry email
BlackBerry Enterprise Server
Lotus Domino
I am able to open an attachment but unable to read it on BB 8330. If I forward the same email to say hotmail I can read the attachment. I am running a BES server with Lotus and 4 other users setup identically whose BB 8330's work fine on the same emails. Does anyone have any ideas?

Answer Wiki

Thanks. We'll let you know when a new response is added.

First make sure the device is up to date – check www.t-mobile.com/bbupgrades that you are running the newest sw. then check the following:

Verify the attachment module is installed, from the home screen open Options and select Applications.
To install the BlackBerry Attachment Service using the Application Loader in the BlackBerry Desktop Manager.

I figured your BB Attachment Service is running because you stated other devices are able to open attachments.

Blackberry Attachment Service

To install the attachment service, follow the instructions below:

Cradle your device. If you have a password enabled, you must enter it before your device will connect to the desktop.

Open the BlackBerry Desktop Manager, double-click Application Loader, and click Next.

If prompted, enter your password again, then click Next.

In the Application Loader Wizard window, make sure the box next to BlackBerry Attachment Service is checked. Click Next, then Finish, then Close.

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Wiyooper
    Thanks Karl. I have already checked and the BB attachment service is loaded and running and is the current version. This is what puzzles me. From what I understand if I have this and the service is running I should be able to read attachments. I also compared my BB 8330 to one of the other ones at my work and found that they are configured both at the BES server and on the phone identically. Any other ideas?
    15 pointsBadges:
    report
  • PaulAGarbett
    Is your mail file template and Domino server version the same as the other 4 users that are working? Also is this Domino server version & template supported by BES.
    85 pointsBadges:
    report
  • Kdehen1
    I've run into a similar issue. I resolved our issue by changed the following setting in the user's Person Document in the NAB (name and address book) Format preference for incoming mail: Changed it from Prefer's MIME to "Keep in Senders format'. This worked for our configuration - perhaps your config is different.
    45 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following