Unable to access the server

90 pts.
Tags:
server 2008 r2
I am able to ping the server running server 2008 r2 and also able to connect to the remote desktop to the server. However unable to access the folders in the server like \10.0.0.100foldername or server1foldername. Previously it is accessible and we are were running hms application in that. All off sudden in a morning it is not working. When try to access the server folder by server1foldername or \10.0.0.100foldername getting error network path not found. What could be the problem?

Answer Wiki

Thanks. We'll let you know when a new response is added.

In my view, this problem is occurring on your server end, as they changed the permissions of that folders.

Discuss This Question: 10  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • carlosdl
    What happens if you only try to access this path?
    \\10.0.0.100\

    69,835 pointsBadges:
    report
  • carlosdl
    If that fails maybe it is a problem with the file and printer sharing setting in the server's network configuration.
    69,835 pointsBadges:
    report
  • madhan32
    Hi, thank you for you reply.

    I cannot access the server by \\10.0.0.100\.  But this is happening for 10 to 15 mints. After that I can access the server by \\10.0.0.100\ as well \\10.0.0.100\foldername. 

    When checking on the file and printer sharing setting in the server's network configuration, it only have install and uninstall option. How to check it further. 

    Can you suggest some more troubleshooting steps?

    90 pointsBadges:
    report
  • carlosdl
    "I cannot access the server by \\10.0.0.100\"
    Do you get an error message?  What happens when you try?

    "
    But this is happening for 10 to 15 mints. After that I can access the server by..."

    So the problem is
    intermittent? How many time passes until it fails again?  is there a pattern?

    I would carefully review the server's event logs.  Also, I would review firewall and/or antivirus logs on the server, to see if there is anything there that could shed a light on the issue.
    69,835 pointsBadges:
    report
  • madhan32
    Hi,

    While checking on the server even log it has only error in terminal service, which is asking for the network printer driver to be installed. However there is no even regarding the network issue.

    However, When I restart the server, I can access it without any issue for 1 or 2 days. Then again the problem slowly starts and cannot access the server for 1 or 2 hours continuously.

    We are using Symantec endpoint protection. In the network log it blocks some protocals from time to time. However, I have checked the issue persist if we completely disable the antivirus also.

    Any suggestion?
     
    90 pointsBadges:
    report
  • carlosdl
    Odd...

    So, what about these questions?

    Do you get an error message?  What happens when you try?
    69,835 pointsBadges:
    report
  • madhan32
    When I try to access the server, I get the following error message

    \\10.0.0.100
    The specified network name is no longer available
    90 pointsBadges:
    report
  • carlosdl
    That helps.

    Apparently, it is a known issue with Symantec Endpoint Protection. 

    The recommended solutions are to update to the latest Symantec version, or to uninstall it completely (disabling it only does not help).

    Take a look:

    Microsoft Support - Article ID: 961293
    69,835 pointsBadges:
    report
  • madhan32
    Thank you very much for you reply.

    I have uninstalled the symantec and now it is working fine.

    However, I cannot leave the server unprotected so I have created a case in the Technical support regarding this including the link that you have given. 

    They have given some steps to work on this issue. Let me check if it is working and update you.


    90 pointsBadges:
    report
  • carlosdl
    Good to know.

    Thanks for following up.
    69,835 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following