Troubleshooting OWA

15 pts.
Tags:
HTTPS
Microsoft Outlook
Outlook Web Access
OWA
RPC
SBS
I have just configured a Windows SBS with RPC over HTTPS for Outlook access. You then configure Outlook client to use RPC over HTTPS to access the server. However, when I test Outlook from outside the company network, you get the error ‘There is no response from Outlook server’. I am very sure that both the Sever and Outlook are configured correctly and the networks are properly setup and are working correctly. What could be the causing the error?

Answer Wiki

Thanks. We'll let you know when a new response is added.

You do not say what version of SBS you are using. <a href=”http://blogs.microsoft.co.il/blogs/dand/archive/2009/07/22/configure-rpc-over-http-exchange-2003.aspx”>Here is a guide so you can double-check settings.</a>

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following