TROUBLE IN BACKING UP XP SP2

pts.
Tags:
Backup and Recovery
DataCenter
Desktop management applications
Hardware
Management
Microsoft Windows
OS
Security
Servers
SQL Server
Storage
Systems management software
Hi All, Recently I tried to make a back up of one desktop, after mounting system says process failed. Here I?m pasting log report of back up process ?Backup Status Operation: Backup Active backup destination: File Media name: "station01.bkf created 11/10/2006 at 11:15 AM" Error returned while creating the volume shadow copy:80042301 Aborting Backup. ---------------------- The operation did not successfully complete. ----------------------? Waiting for advice from your side? Thanx in advance

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi mate,

Check whether you have COM+ service installed and configured.
Also make sure that Volume Shadow Copy service is not disabled

Nick

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Mortree
    Yup! first guy nailed it. You either don't have enough disk space left to run shadow copies (unlikely), don't have shadow copy service running, or things got hung up in COM+. For COM+ the easy answer is simply reboot then run "regsvr32 ole32.dll" This should cause all COM+ issues to resolve themselves. Usually the COM+ issues are "corruption" due to interrupted updates...thus the reboot to salvage any updates that need reboots to complete themselves before triggering COM+ self repair.
    0 pointsBadges:
    report
  • Mortree
    Yup! first guy nailed it. You either don't have enough disk space left to run shadow copies (unlikely), don't have shadow copy service running, or things got hung up in COM+. For COM+ the easy answer is simply reboot then run "regsvr32 ole32.dll" This should cause all COM+ issues to resolve themselves. Usually the COM+ issues are "corruption" due to interrupted updates...thus the reboot to salvage any updates that need reboots to complete themselves before triggering COM+ self repair.
    0 pointsBadges:
    report
  • Squibc4
    thank you guys let me work on same....
    0 pointsBadges:
    report
  • ColinM
    Can anyone point out a RTFM on how to install/enable the shadow copy service on XP2? (not installed by default on my Thinkpad.) I found Google wasn't helpful. TIA, Colin.
    10 pointsBadges:
    report
  • ColinM
    Can anyone point out a RTFM on how to install/enable the shadow copy service on XP2? (not installed by default on my Thinkpad.) I found Google wasn't helpful. TIA, Colin.
    10 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following