trace route problem in the same subnet Alcatel Core switch connecting several VLANS togethers

5 pts.
Tags:
Alcatel Core Switch
Networking
Tracert
VLAN
We have an Alcatel Core switch connecting several VLANS togethers. Everything is running fine as we desire, except for the following problem.  If I run the trace route (tracert) from a computer to another and these two computers are on the same subnet and connected to the same switch module, in some cases I get a reply from the Gateway not from the other computer. Normally, I should get the answer directly from the other computer in almost no time. But Sometimes I get a reply from the gateway and the reply comes too late (about 50 ms), then second answer come from the other computer in less than 1 ms. What I have to add is that, when I run ping -t the destination address, all the replys comes in less than 1 ms. So please can you guide me what I have to do in order to solve this problem. 

Software/Hardware used:
Alcatel Core switch

Answer Wiki

Thanks. We'll let you know when a new response is added.

We have an Alcatel Core switch connecting several VLANS togethers. Everything is running fine as we desire, except for the following problem. If I run the trace route (tracert) from a computer to another and these two computers are on the same subnet and connected to the same switch module, in some cases I get a reply from the Gateway not from the other computer. Normally, I should get the answer directly from the other computer in almost no time. But Sometimes I get a reply from the gateway and the reply comes too late (about 50 ms), then second answer come from the other computer in less than 1 ms. What I have to add is that, when I run ping -t the destination address, all the replys comes in less than 1 ms. So please can you guide me what I have to do in order to solve this problem.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Asif012005
    We have an Alcatel Core switch connecting several VLANS togethers. Everything is running fine as we desire, except for the following problem. If I run the trace route (tracert) from a computer to another and these two computers are on the same subnet and connected to the same switch module, in some cases I get a reply from the Gateway not from the other computer. Normally, I should get the answer directly from the other computer in almost no time. But Sometimes I get a reply from the gateway and the reply comes too late (about 50 ms), then second answer come from the other computer in less than 1 ms. What I have to add is that, when I run ping -t the destination address, all the replys comes in less than 1 ms. So please can you guide me what I have to do in order to solve this problem.
    75 pointsBadges:
    report
  • Asif012005
    75 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following