TCP/IP Problem

0 pts.
Tags:
TCP
A few years ago, a consultant did a migration from one WIN2k server to another. Ever since then the server will not hold static IP address or it looks like that. Even if you login as administrator. Anyone know how to fix this?
ASKED: September 26, 2007  2:56 PM
UPDATED: September 26, 2007  3:28 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

This would be a prudent starting point, and should cure any basic installation issues.

<a href=”http://www.petri.co.il/reinstall_tcp_ip_on_windows_2000.htm”>

Another possibility is that another connected server is running DHCP and supplying a variable IP on boot/restart.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following