TCP / Joblog

25 pts.
Tags:
Joblogs
TCP/IP
We have numerous entries in our joblogs and this is on a sunday and our office is closed and no jobs are running a/o scheduled. Any idea what this could be. Job 250043/QTCP/QTFTP00078 started on 24/08/08 at 13:13:15 in subsystem QSYSW Job 250040/QTCP/QTSMTPSRVP ended on 24/08/08 at 13:25:45; 1 seconds used; end Job 250038/QTCP/QTFTP00078 ended on 24/08/08 at 13:28:15; 1 seconds used; end Job 250044/QTCP/QTFTP00079 started on 24/08/08 at 13:28:15 in subsystem QSYSW TCP/IP connection to remote system 66.45.254.245 closed, reason code 2. TCP/IP connection to remote system 66.45.254.244 closed, reason code 2. Thank you

Answer Wiki

Thanks. We'll let you know when a new response is added.

These are Prestart Jobs for subsystem QSYSWRK that are used for email through SMTP.

SMTP QSYSWRK
QTSMTPSRVD Server Daemon

QTSMTPSRVP Server Prestart Job

QTSMTPCLTD Client Daemon

QTSMTPBRCL Bridge Client

QTSMTPBRSR Bridge Server

QTSMTPCLTP Client Prestart Job

QTSMTPCLNT SMTP Client

QTSMTPSRVR SMTP Server

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Gilly400
    Hi, The QTFTPxxxxx jobs would indicate that there is some sort of FTP transfer taking place. Do you have any other machines that may be scheduled to upload/download data to your AS400 using FTP? Do you have a link to the internet (maybe someone is trying to acces your machine through FTP)? Regards, Martin Gilbert.
    23,730 pointsBadges:
    report
  • Labnuke99
    It looks like outbound connections to 66.45.254.245 (something hosted by Interserver, Inc) & 66.45.254.244 (mail.ameriflex123.com)
    32,960 pointsBadges:
    report
  • Gilly400
    Hi, Following on from Labnuke99's answer - maybe you should check if you have a PC switched on somewhere with a mail program that's using the AS400 as an internet gateway? Regards, Martin Gilbert.
    23,730 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following