Tape Media Library and BRMS

pts.
Tags:
Backup & recovery
BRMS
i5
iSeries
OS/400
Tape drives/Libraries
Environment: OS/400 V5R2; Tape Library: IBM 3570. Problem: during backup operations using TAPMLB01 thru BRMS, message CPF416A is issued. When we try to change the status of the resource TAP05 associated with TAPMLB01 we get message CPF67E4. However, it is possible to get the 3570 work manually with two or more tapes loaded. Question: what may be the possible causes of the problem and how can it be fixed? Is this related to BRMS or the 3570 itself. I look forward to getting your help. Many thanks.

Answer Wiki

Thanks. We'll let you know when a new response is added.

Do you have the BRMS group PTF’s installed? You can check by using this command: WRKPTFGRP SF99085. It should be installed and the latest level is level 18. If this doesn’t correct, I would call for hardware support on the 3570.
Good luck!

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following