• Can’t type in the ‘To:’ field in new or forwarded message

    User is running Vista Home Premium with SP1 and Just installed IE8. He says thsi hasn'r worked for some time but when he tries to send an email or forward one through OWA he type type in the to box, you can paste something in and delete it and then enter the address just fine, reply work as the...

    Higginss25 pointsBadges:
  • Windows Mail

    Can't send attachment in Windows Mail. I have Windows Vista Home Premium a 32-bit operating system and Windows Explorer 9. In the past I was able to send attachment.  Don't know why I can no longer do so.

    Rosewitha10 pointsBadges:
  • System admin password retrieval

    Hi, I have no system password as I bought it second hand and need to get into the system but cant as I don't have the password and also I don't have the activation code for the windows system.  It is windows vista home premium please and thanks for any info. Thanks George

    georgevr123456710 pointsBadges:
  • Older Program Compatibility CAD

    I have a 1997 CAD program that is fine with XP, but with my new computer and Vista, when I select "FILE", "SAVE", the program simply exits!!?? I have the compatibility set to Windows 97 SP. In all other respects, the program functions correctly. Is there some other security setting that I've missed...

    Chip-B15 pointsBadges:
  • Backup and Restore Home Premium OS.

    I have only been on the computer for a year or so and I'm not sure I'm supposed to be here. I have a Dell Inspiron 1545 laptop with a Vista Home Premium OS on a 64 bit platform. I want to backup the system but the backup program doesn't backup programs but only files. I don't have a lot of files...

    Ohyeah5 pointsBadges:
  • Issues with Microsoft Office 2007

    OS: Vista Home Premium Here's a list of the issues I'm experiencing - very strange behavior. 1. When I try to open a .doc or .docx file from Windows explorer, word opens up, but doesn't display the document - just the grey default screen. When I open up word, and then open a file up from there, it...

    Mouse19995 pointsBadges:
  • Windows Vista Home Premium administrator password recovery

    I forgot my password to my pc but I am able to login with the fingerprint login. I want to change/remove the password but it asks me for the current password to do this. I have administrator rights on my pc. I am using vista sp2.

    ArlonJ10 pointsBadges:
  • DELL DIMENSION 8400 ALARM BELL

    It started about a week ago, quite loud one second ring that repeats for about 15 minutes starting at 12:15 PM every day. I ran Malwarebytes on both HDD's - Nothing. My Oregon Scientific WMR 968 weather station has no alarms set. DELL is behind hardwired router firewall and running AVG anti-virus....

    billL50 pointsBadges:
  • Looking for updated drivers for my laptop, using Windows Vista Home Premium

    i have  compaq presario cq60-420us notebook pc.  where can i find the updated  drivers. presently i am using windows vista home premium os

    Ravin5 pointsBadges:
  • New Windows Server 2008 on network

    I have a bunch of XP/Vista Home edition pc's that I will be upgrading or replacing with pro edition. In the mean time can these pc's access data on a windows 2008 server, even if it is just shared directories? Thanks

    Timinator10 pointsBadges:
  • Problems scanning with HP Pavilion 611 0Fpc w/Vista

    I also have an HP scanjet 4500 fax/copy/scan printer. WHY can I not use it to SCAN? WHY is there not a driver made. All I hear is there is a VISTA problem. But HP to HP should work, No?

    Pkeadle5 pointsBadges:
  • Hard Drive space

    My hard drive (Vista, 450GB) occupancy is 99.8GB and yet the sum of the individual folders is only 33GB. At one stage (with much the same content) it was around 45GB. I have destoyed all data, reformatted the disc and reloaded everything from scratch to no significant effect. I have also performed...

    JohnBL35 pointsBadges:
  • Windows Server 2003 on HP Pavilion dv5-1002au

    Hi,I have HP PAVILLION DV5 1002AU laptop with windows vista home sp1 operating system at a time of purchasing.now i am trying to install windows server 2003 but my laptop is not supporting any other OS.also drivers are not available on net. is it possible to use external hard disk & install another...

    2897508940 pointsBadges:
  • sqlserver2005 on windows vista home premium(32 bit)

    i have sqlserver2005 wid service pack 2 installed,it gives server names as-'user-pcsqlexpress'&'user-pc'. But wen using visualstudio2008,if i give this as the server name during database connectivity it does not recognise and the error msg says that d server doesnt exists.Please give me a solution

    Rishabhshukla5 pointsBadges:
  • My Microsoft Vista Premium Office document imaging program comes up with:this application failed to start because MSPCORE.dll was not found.

    It also says, reinstalling aplication may correct.What does this mean and how do I correct it?

    Realtorbob5 pointsBadges:
  • Vista paste stops working

    Windows Vista Home Premium SP1 32-bit, by the way. Why does the Explorer Paste feature stop working? That is, right-click a file (or folder), and choose Copy. Right-click a destination folder and attempt a Paste, but the Paste option is grayed. The Ctrl+C, Ctrl+V shortcuts behave the same way. If...

    Rklanke1,250 pointsBadges:
  • Local Security for Vista Home Premium – Network Access

    Hi there Vista Home Premium - I've been trying to configure the local security option for Network Access - sharing and security model for local accounts, to 'Classic - local users authenticate as themselves'. This PC communicates with another where an account has been created ( user and password...

    Gratch5 pointsBadges:
  • sql with windows vista home premium 32bit

    can i install sql programs in windows vista home premium 32bit

    Mayo5 pointsBadges:
  • Vista error – Skin image “menuseperator.png” found but cannot be loaded.

    I'm currently working on a system with the Vista Home Premium OS. After running a Virus scan (which came up clean) and a spyware scan (which also came up clean) I'm getting a "Skin image "menuseperator.png" found but cannot be loaded" error on boot up. I've tried changing the theme but the error...

    Flame14,925 pointsBadges:
  • Unable to view attachments in messages from DWA on Vista OS

    While I was able to open attachements in e-mail messages from DWA i-notes mail in windows XP, opening same attachments on Vista computer gives me an error message that the path to the file can not be found. Forwarding the message to myself into hotmail account on the same vista system allows me to...

    Aleks5 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following