• Trying to get my exchange server 2003 via ISP We are using SBS 2003 standard.

    My ISP (AT&T Yahoo) is dropping port 110 in favor of 995 with SSL. I am trying to get my exchange server do this with little luck. We are using SBS 2003 standard. Our mail is help at the ISP and direct to us via MX records.

    ITKE371,580 pointsBadges:
  • When we reinstall the windows server 2003 and DC we have some problem with MS outlook and outlook express

    We had a domain by windows 2003+SP2 and everything was working well. Now we reinstall the server and windows and DC but we have some problem with MS outlook and utlook express, we have internet sharing in our LAN,every clientscan see the web but when we want to use outlook it returns an error that...

    ITKE371,580 pointsBadges:
  • Exchange Server information store issues after a domain migration

    Due to a corrupt Active Directory (AD) and a single-label domain name, I had to perform a domain migration and rename the domain. I then reconnected the Exchange Server information store to the new domain. However, there still some unresolved issues: ● Under offline address books (OABs), there is...

    Exchange Ask the Experts580 pointsBadges:
  • Microsoft Virtual Server 2005 and Windows Server 2008 installation issue

    I have Virtual Server 2005 R2 running on Windows Server 2003 SP2. When i try to install Windows Server 2008 with the ISO attached toVM i get the message that "installation has encountered and error and need to restart"

    ITKE371,580 pointsBadges:
  • LDAP hidden contacts

    Is there any way that I can quickly find out who is hidden in Active Directory for Exchange recipients, contacts and Distribution Groups?

    Ctameron10 pointsBadges:
  • How to install Win NT 4 server in IBM X3400 server

    how to install winnt4server in IBM X3400 server

    Mahmoudd5 pointsBadges:
  • VPN Tunnel

    Hello. This is my current setup. Main office has several servers (usual web, ftp, exchange, dns) which is using an RV042 router for the network. At the remote office, I have a Netgear FVS318v3 router that is maintaining the VPN tunnel back to the main office. I can't narrow down the problem. I...

    rcraig11420 pointsBadges:
  • Appeon for PowerBuilder on Linux

    I've installed Appeon for Powerbuilder on win2000 server, and I'm trying to access it from linux with Ies4linux, but it doesn't work, my page is blank ( I've install wine,cabextraxt & Ies4linux ), why it happen, have I lost my steps ?

    Dodol5 pointsBadges:
  • Exchange 2000 and Active Directory mess

    I inherited the bulk of these problems due to poor forethought by a previous consultant. He moves on server crashes I get called in with no real history or information, workarounds to get business critical apps going while waiting on parts for other server and now stuck in the quagmire I'm in....

    Injury5 pointsBadges:
  • How can I run AIM on a MS Terminal server

    I need to run AIM on a terminal server, problem is that when 1 user saves the screen name and password, others get that loaded when they log in.

    Rchawk5 pointsBadges:
  • exchange 2003 with 2 servers dns question

    when setting up exchange 2003 with 2 servers can i use the dns from the first domain controller or does it have to reside on the exchange server? Thanks for any help...

    Rustyyy15 pointsBadges:
  • Windows 2003 server sp2 can’t connect to internet?

    Our windows 2003 server can't connect to the internet ever since we uninstall logmein software to install a remote desktop software. Server gets an ip from cmos and it shows that is connected to the internet but we can't get it to access the internet is there a setting that i need to do? or the...

    Ricardo5736590 pointsBadges:
  • Configureing DTC in Windows 2008 64 bit clustering with SQL 2008 std 64 bit

    I have read some limited blogs and kb articles about this DTC setup in windows 2008 clustering with SQL 2008. I like to get some clarification about this DTC setup. Our shop doesn't use distributed transactions but we do use transactional replication. So our DTC is mostly used in SQL related...

    OceanDeep15 pointsBadges:
  • Shared SAN LUN between Win2K3R2 std Svrs

    Is it possible to share an EMC symentrics LUN between two windows 2003 R2 std servers without having to use third party software like ms clustering? one write and the other read only...

    PDXFETDude5 pointsBadges:
  • 3rd line / network support

    Can someone provide me with 3rd line technical questions please working with Active Directory, Exchange 2000/2003 and Citrix Presentation Server 4.5

    Christine015 pointsBadges:
  • restore server folder Veritas Backup Exec 9

    How do I select a specific folder on backup tape(Veritas exec9) to restore a folder on server 2003

    William687710 pointsBadges:
  • I had replaced all the systems and need help to re-add the computers to my domain

    I am unable to re-add the computers to my server with already existing domain. As I had formatted all the systems in network and need to add all the systems to the previous domain or I need to create new domain at the server. present they all are in workgroup and I need to set all under domain Any...

    Ayesh25 pointsBadges:
  • File backup with windows server2003

    Hi! I have let's say 10 PC-s with Xp Pro connected into a LAN, and one PC with Windows Server 2003 Enterprise R2 . I'd like to know, how could I use he Server PC to make automatic backups of specific files or folders witch are on the Xp Pro PC-s, on the Server PC-s HDD. If there is any posibility...

    Subexl5 pointsBadges:
  • Issue SQL Query with Localized String through PowerShell

    Hello, I am attempting to execute a an SQL query through PowerShell against an MS Access database. My query works 99% of the time, but occasionally a localized string will cause an error beacuse it contains a single quote (') somewhere within the localized string. You can look at the following...

    Bgsullivan15 pointsBadges:
  • Can send email, but not receive!

    Hi.... I'm ristalled my sbs2003 for many problem, but now I can send email but not receive... I have two lan card, one for the internal network an the other for the internet configured with my public ip. I ran the nslookup and receive: Default Server: servername.domain.com address:

    Estroked5 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.