• Dump

    Windows Programs shows "Dump5515.tmp" and many other numbers like this. What is this & can I delete it?

    Sallybeth5 pointsBadges:
  • Windows stand by mode

    on my newly installed XP OS I dont have the option to put my system in stand by mode, I can only turn it off. How do I get the "stand by" option back on my computer?

    Cessna38475 pointsBadges:
  • Windows Server 2003 error reporting

    Does anyone know hoe i can disable the error reporting feature in Windows Server 2003 Thanks

    JimmyIT1,725 pointsBadges:
  • hi,i’ve just reloaded windows xp[sp2] on my pc and i did not format i left the current folders.But now i cannot access my documents,i receive this error ‘access denied’.

    hi,i've just reloaded windows xp[sp2] on my pc and i did not format i left the current folders.But now i cannot access my documents,i receive this error 'access denied'.

    Xxx385 pointsBadges:
  • WIN2K Printing problem

    I just rebooted my Win2K server and now the printing services are a mess. All of my Standard IP Ports are gone and when I try to add a new one then print a test page it kills the Print Spooler process. Any ideas what could cause this?

    Rblackhu5 pointsBadges:
  • BOOTMGR compressed / Vista

    Have BOOTMGR is compressed on Vista Ultimate. Have validated the OS via Genuine Advantage and installed SP1 prior to the crash. Running Dell w/ pen 4, 1gig of RAM, 80 gig HDD. Problem came "From no where." Can't boot to the disk keep getting the same error. Hve verified that the DVD r/w is working...

    Aucado5410 pointsBadges:
  • generic USB problem

    Have a generic 4gb Usb that I use to store some programs and files from my hard drive to free up space.Had no problems until the other day whem trying to copy some work to it.If I try to open a file I get the error message "the file or directory is corrupted or unreadable".Some files will open and...

    Felicityf20 pointsBadges:
  • SAN attach Windows servers hang on boot

    I have several IBM X series (342,345,346) servers with Windows 2000 and 2003 loaded. I am experiencing an issue with the server hanging when booting. This only happens when I have the server connected to the SAN. I am using Qlogic 2340 HBA connecting to Cisco 9509 SAN switches. I can see the HBA...

    Chucklong0 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following