• Trouble printing from remote outq

    I setup a remote outq to a HP3500 printer. But it will not print any report I sent. It only prints the user and host name on the upper left corner of the paper

    Cheewing5 pointsBadges:
  • What is the best way of printing to two drawers within the same print job?

    I need to print client 1, page 1 from drawer 1, client 1, pages 2-10 from drawer 2 , then cilent 2, page 1 from drawer 1, client 2,pages 2-10 from drawer 2 etc. I am doing this from an ILE program with an externally defined print file. I have tried executing an override printer command to drawer 2...

    LLoyd02445 pointsBadges:
  • RPG internally described output (printer) file to DDS

    How do i convert an old RPG internally described output (printer) file to an externally described DDS printer file?

    ITDavid140 pointsBadges:
  • Decimal Data Error in V5R4

    How can we see Decimal Data Error just by looking the code.Without compiling?(V5R4-I'm using Free Format coding)

    Pankaj112265 pointsBadges:
  • Typographic/proportionally spaced fonts

    I would like to use a proptionally spaced font for a column report, my first go was a mess, is there someting that I should be doing to ease the tidying up process?  Or is it a case of trial and error?

    ITDavid140 pointsBadges:
  • RPGIV Coding Approach for 1 billion records

    I have 1billion records in a PF.Key filed  is Date.I want to generate a report based on Key field.Which approach will be best for me (I mean shall i go with OVRDBF or any other approach)Please suggest.(RPGIV-Free Format-V5R4)

    Pankaj112265 pointsBadges:
  • Open list of Objects using QGYOLOBJ API

    Hi, I'm trying to use the QGYOLOBJ API to get all the objects from one type but always gave me invalid results into the List Information str:   struct SelectionControl {     Qgy_Olobj_SelControl_t selControl ;     char status; }; struct Receiver {     Qgy_Olobj_RecVar_t receiver ;    ...

    GraceP415 pointsBadges:
  • SQL command Leaving File open

    Our VB.net person is using OLE DB Provider IBMDA400 to connect to our ISeries (AS/400). He uses a Table adapter to do Inserts, Deletes, etc... to files on the ISeries (AS/400). For some reason the QZDASOINIT job that is used keeps the files he works with open, doesn't close them. Can he close them...

    BeanBaggs220 pointsBadges:
  • Get the ASPs with QYASPOL API from c++

    I trying to get the ASP with the QYASPOL API from c++ but the next source code only  returns data in the info variable , the receiver looks empty :S , could you point me in the right direction ?  #include <QYASPOL.h>  #include <stdio.h>  #include <qusec.h>  #include...

    GraceP415 pointsBadges:
  • Work with PTF Groups showing 2 Cumulative PTF Packages.

    Hi, When i displaying Work with PTF groups it is showing 2 Cumulative PTF Packages C1137540(PTF Group SF99540) and C7016530(PTF Group SF99530). Both are showing installed. Do i need to get rid of one. Also in WRKPTFGRP i have many PTF Groups with status NOT APPLICABLE. Is it safe to get rid of...

    Nikhilsood40015 pointsBadges:
  • User profile own objects not in a library

    I have several termed user's whose user profiles contain no objects (WRKUSRPRF & Opt 12-Work With Objects Owned By User), but when I go to delete them (using Opt 4 - delete) I received the error (across the bottom of my screen) "User Profile (name) Owns Objects not In A Library". The additional...

    BCBGTina45 pointsBadges:
  • User Profile Creation Date

    How can I get the User Profile Creation Date for all my user profiles in one report?   I would be nice if this was in the same report as my DSPUSRPRF report which has all the other parameters I need, but Audit want to see when they were created . . . Don't you just love 'em   Thanks in advance Guy

    Guy553435 pointsBadges:
  • CPF5032 member already locked to this job

    I have a program written in RPGLE which calls numerous other programs. These programs all share similar files. In my main program, when trying to read a particular file, I get error CPF5032 even though I unlock the file right before I do the setll reade. As a result, I figured the lock must be...

    GHENDER190 pointsBadges:
  • Remote Location Not Secure

    HI, I am trying to pass through from on AS400 to another using strpasthr rmtusrid(*current) and am receiving error message CPD8905(password required). The lower level messages tell me that I am receiving this error due to my remote location not being secure. It shows that it is secure in the...

    Ucoldasice35 pointsBadges:
  • Full system backup in AS400

    Can you please let me know how full system backup in AS400 should be performed?

    Rameshee3830 pointsBadges:
  • QAQQINI File

    What is the QAQQINI file? Does it have to be in every library? I saw someone mention ignore_derived_index and setting it to yes. My files don't even have that value. I have the file in QSYS, QUSRSYS, and one of our test libraries. Are there any other options I should worry about? Currently, any...

    Dcantwell470 pointsBadges:
  • TCP3436 – AS/400 printing

    I have an Epson DLQ3500 printer set as a remote OUTQ. It is intermittently stopping, sometimes mid print, and I get TCP3436 as the message Message . . . . : No response from remote host system within open time-out. Cause . . . . . : An open request was sent to a remote host system, but that host...

    KasMcc230 pointsBadges:
  • I-series Navigator Database access

    I have Client access loaded on my Laptop and have recently loaded the Database facility into Navigator. It loaded okay with no errors, Client Access is V5R4M0 and the I-series is V5R4M5. My Problem is that when I go into Navigator and connect to the I-series and try to expand the database tree it...

    RobertHart225 pointsBadges:
  • Trial version of Websphere for iSeries

    hi guys, anybody knows where i can donload websphere server aplication 6.1 for system i? I just need a trial version. Tanx

    Aringarosa295 pointsBadges:
  • AS/400 performance issue

    i have a project which was compiled and running on v5.4. Now i try to run the same in v6.1 then the performance issue is coming that the product is running very slowly. I have recompiled entire project in v6.1 and then tried again, now the performance improoved bit, but not like v5.1. Why the same...

    Satya30055 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following