1
  • Back up Exec 11d:Backup device error

    I ask for your ideas:I am using an Ultrium lto 3 tape drive .It is not working with the Symantec backup exec 11d installed in the DELL Poweredge 2970 with Windows server 2003 standard SP 2.If I launch the application ie symantec and loadind the job after starting the backup it displays the error...

    Mary815 pointsBadges:
  • ADAMM error with BackupExec 11d

    Good morning, I have just taken over the position of backup operator in my department, so please forgive any seemingly obvious questions. I have received several puzzling errors in the past few days, and hope I can get some answers as to what is causing them. First, this is the setup I am using: We...

    Lonewolfbw525 pointsBadges:
  • Downgrading Symantec Backup Exec 12.5 to 11D?

    Has anyone successfully downgraded Symantec Backup Exec 12.5 to version 11d? Thanks. Moderator Note: This is a user submitted question

    BrentSheets6,925 pointsBadges:
  • Backup Exec 11D error after Exchange Server 2007 SP1 upgrade

    This is the issue i am running into my Backup Exec 11D jobs fail since Exchange Server 2007 SP1 upgrade was completed get this message in my logs Unable to complete the operation for the selected resource using the specified options. The following error was returned when opening the Exchange...

    ITKE344,850 pointsBadges:
  • Backup Exec 11d Catalog problem

    I just installed Backup Exec 11d on a Windows 2003 server with sp2. I am using an Ultrium lto2 tape drive. It works fine except I have two tapes filled with data that were created on a different installation. One tape went through inventory and catalog fine. The other goes through inventory, but...

    LawrenceGirard5 pointsBadges:
  • Exchange server 2007 recovery storage group backup

    Has anyone successfully restored a backup of an Exchange 2007 store/database using the Recovery Storage Group features of Exchange 2007? I keep running into issues restoring the database, not emails. Using Symantec Bakup exec 11d

    JimmyIT1,725 pointsBadges:
  • moving backup exec 11d to another server

    trying to move BUE 11d to another server with a different name looks like i can use the BUE util to copy the current database files etc. over but symantec does not recomend this when copying to a server witha differnet name. I need to keep the old server name in place and need to use the new server...

    Pjay15 pointsBadges:
  • Does Symantec backup exec11d supports IBM LTO-3 ?

    I would like to get some inputs regarding backup of files into IBM LTO-3 Ultrium tape(type: 3580-L33) using symantec backup exec 11d on a Win 2003 Server? I'm experiencing problems while backup, i dont know symantec supports the above mentioned tape drive or not? Please advise me, or giv me...

    Adm5 pointsBadges:
  • Backup Exec 11d …BE server will not start

    My catalog files were taking up too much space on the hard drive. So, I changed the location of the catalog directory and pointed it to my D: drive. I restarted the services and now BE server will not start. BE Device and Media Svc. and BE Remote agent will start. I looked all over and found that...

    Darthur50 pointsBadges:
  • Backup Exec Configuration with Tivoli Option

    I have implemented a Symmantec backup exec 11d to Tivoli Storage Manager 5.3.5 using tsm agent 5.2 on a Windows 2003 Server sp1. The option is allowing me to direct backup exec data to my TSM server and in turn expedite the restore process. I have a few questions related to sending Backup Exec Data...

    TSMtim5 pointsBadges:
  • Symantec Backupexec 11d Intelligent Disaster recovery!!

    Has anyone tried and was successfull to recover Dell Poweredge servers that has PERC5 Raid controller by using Full Backup and creating IDR CD?

    AsgharE35 pointsBadges:
  • Backup Exec 11D expiring img images directory

    Does anyone know how to configure Backup Exec 11D so the software will expire and overwrite the img directory?

    Khanh5 pointsBadges:
  • Backup Exec 11D error

    I get the below error when trying to run a backup job. The service credentials have not been changed. I changed the password on the server, updated BE with new info, and same problem. Created account on the machine locally and same thing. Test runs are successful. So, the username/password should...

    Darthur50 pointsBadges:
1

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following