1
  • acpitabl.dat hanging during safe mode boot, log on screen is black on regular boot

    I have a Windows Server 2003 server that hosts mail using Exchange 2003 and was recently was updated to SP2. Additionally, more RAM was added. The server was fine for a few days. Now when it boots it comes to the log on screen but the background is black and the log on boxes are not visible. I'm...

    Rprattjr0 pointsBadges:
  • Windows Server 2K3 SP2 Install

    I have several Windows Server 2K3 SP1 servers. Do I have to reapply any MS updates or patches following an install of SP2 this long after the SP2 release?

    Footerest5 pointsBadges:
  • Need to install Service packs on active/passive exchange cluster.

    Need to install server 2003 sp2 and exchange 2003 sp2 on my active/passive backend cluster, is there anything I need to worry about? Figure I'll update server sp2 first then Exchange sp2. On front end servers first then backend cluster. Sound right?

    Jloetech5 pointsBadges:
1

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following