• File Download

    Hi I have just taken over as a Network Administrator of a w2k Server environment, so please bear with me. I have a local intranet set up via Frontpage with various pages & hyperlinks to company documents stored on our server. Never had a problem before. Today i get a user runing W2000 ring me with...

    AussieNovice0 pointsBadges:
  • Uninstallation of norton wmi update

    respected recipient, I am currently having a trouble in uninstalling norton anti virus wmi update. My company got norton anti virus software installed on the system from the norton anti virus software cd and it was not norton system works , just the norton anti virus software.After somedays, it...

    Nishant70 pointsBadges:
  • SQL Server database was succesfully restored, but its replication state is indeterminate

    I tried to restore the a SQL server database to a different server from a backup. I restored it on two servers unsuccessfully. The following are the messages displayed after the restore: The database was succesfully restored, but its replication state is indeterminate (This is odd because the...

    SQLDBA540 pointsBadges:
  • Microsoft Outlook Connector for Domino

    I have a user sho is using the outlook connector to receive his domino mail in outlook. The reason for this is that he has a PDA phone and it only seems to synchronise with outlook. Recently I have noticed a few funny quirks one being that the font on the screen and when printed appears to change...

    Bridgeman25 pointsBadges:
  • layer 2 & layer 3 switch

    Hi All, what is the basic difference between layer 2 & layer 3 switch. how can configure layer 2 & layer3 managable switch

    Psharma11760 pointsBadges:
  • ANOTHER Windows XP CPU running at 100%.

    This is a Dell Dimension 8200 running Windows XP Home. Viewing Task Manager, the Image Name "System" is using 99% of the CPU. Typically, I've seen the "System Idle Process" use 99% but not System. Reloaded OS, ran Spyware Doctor, Super AdBlocker, AdAware, SpyBot and McAfee Virus Scan with no...

    BBarnard0 pointsBadges:
  • Active Directory Connector Event ID 8026 MSADC

    I am running ADC on a Windows 2000 Domain Controller. The Exchange 2003 Server SP1 is running on Windows 2003 Server SP1. There are two recipient connection agreements for the Active Directory Connector. One is running to add contacts to my domain from an Exchange 2000 server in a different domain...

    Antistatic0 pointsBadges:
  • Prefferred Anti Virus Program?

    Hi All, Can i get any suggestions on what you consider being the BEST Anti virus software with not much hassles! The 2 i`m most interested in is Norton and Mcafee? Any 3rd party app will also be greatly appreciated! I had Norton 2005 Internet Security on my PC,1.7GHZ AMD,Win XP SP2, 384MG RAM and...

    Wazzup0 pointsBadges:
  • w2k server (C$ default share) keeps switching off.

    Hello, A couple of weeks ago, users were suddenly unable to connect to a server after it had been restarted, this was tracked down to some services which were on manual and were not starting. After starting these services, users were able to contact their shared folders on the server, but they are...

    Deleted0 pointsBadges:
  • Cannot see entire network

    hi all, i have formatted my system and installed win2kserver.wnen i tried configuring for network printer i am not able to connect to the printer.infact i am not able to access the workgroup itself in which the printer is.when i go to MyNetworkPlaces->EntireNetwork, i don't see all the...

    Xevier0 pointsBadges:
  • ECPI college…good or bad

    Good Evening: I've recently completed 8 years in the US Navy and I'm looking to complete my degree and I see a lot of talk about ECPI college. It's a technical college but it's a 2-year degree. I'm looking to get into computer network design and computer science and I'm wondering if ECPI or any...

    TripleHHH0 pointsBadges:
  • AMD vs INTEL….?

    Hi all, I`ve been a AMD fan as long as i know but i have a few questions for everyone! If INTEL`s chip specifies Pentium 4 3600(800FSB 1MB)LGA 775Pinn the we all know its 3.6GHZ! But Now WHY when we get to AMD specification of chipset : AMD Athlon64 ? 4000+ (PIB) 2.4GHZ, 939-Pin Processor (128 L1 +...

    Wazzup0 pointsBadges:
  • ECPI college…good or bad-2

    Good Evening: I've recently completed 8 years in the US Navy and I'm looking to complete my degree and I see a lot of talk about ECPI college. It's a technical college but it's a 2-year degree. I'm looking to get into computer network design, internet security and computer science and I'm wondering...

    TripleHHH0 pointsBadges:
  • Loading Windows NT4 on new Hardware designed for XP

    Hi all, I am trying to load windows NT4 workstation on a Dell Precision WS380 which I just bought. I have to load NT 4 because I need to run legacy software which will only run on NT4 workstation. I have ensure the graphics card and the NICs have NT drivers available so once I get the OS load I...

    Osullp0 pointsBadges:
  • IP Address Problems

    My PC has a problem finding the Ip address. It changes to the alternate IP address and this is preventing me from configuring a Linksys BEFSR41 ethernet router. Please help.

    Chetd0 pointsBadges:
  • Windows network problrem but not in all programs

    Hi, I have a PC that have network problems from windows. The PC can have acces to network when using programs almost any. I can reach my AS/400 using emulator or VB Programs I can print on network printers. It can send and receive mail (outlook expres), and get to the net using IE and a proxy...

    Jmthirion0 pointsBadges:
  • Printing Error

    Hi I have a .net app in VB.Net that picks up some data via a web service and then prints that data. In the process of printing that data I have to validate it against a payroll program using a COM Interop link. This works fine on my PC and on a colleague's. However, on the client's machine I am...

    Rothco0 pointsBadges:
  • Active Directory/DNS problem in Windows 2003 network

    I have just upgraded my 2 DC's to Win2003 (I totally recreated Active Directory and did a clean install). I set the first DC up with DNS which seemed to work fine. I then set the 2nd DC up with active directory integrated DNS. That seemed to work fine too and it populated itself and generally...

    ITBird15 pointsBadges:
  • Errors w/ .NET Service Pack 1.1 installation

    I am having trouble installing .NET 1.1 Service Pack 1. Each time I attempt the install, I get the following 2 errors. Event Type: Error Event Source: Windows Update Agent Event Category: Installation Event ID: 20 Date: 8/31/2005 Time: 6:00:33 AM User: N/A Computer: SERVER003 Description:...

    Michael7110 pointsBadges:
  • WIndows XP

    I have a pentium 4 1.5 Ghz , 640 MB PC, nvidia vanta 16 MB graphics card. Whenwver i play games on my PC though the games fall under the requirements of my PC, they sometimes run slow in between. This happens in every 3 minutes when the game runs slow and again runs normal.Is this my graphics card...

    Nsyed40 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following