• Problem after installing SP1 on Win 2003 SBS

    Hi,this weekend i updated the server with sp1 and know i am having problems with the client computers and users when trying to log on the domain. It looks like an DNS problem but i am not sure. I run the DCdiag /test:DNS utility with this results. C:WINDOWSServicePackFilesi386>dcdiag /test:DNS...

    polayo125 pointsBadges:
  • Microsoft 2003 exchange server and Samsung tab sync

    How do I set up a VPN from a Samsung Galaxy Tab 2 with Microsoft 2003 Small Business Server?

    DSpong5 pointsBadges:
  • Server 2003 32 bit

    I have a server with sbs2003 32 bit, can I introduce a windows 64bit server into the domain? If so will I have to run any kind of patches to make it work? I need to introduce Exchange 64 bit to enhance our mem. limit problems. I would also like to bring in another server 2008 64 bit as a member...

    dirtylilfj5 pointsBadges:
  • Create a shortcut to a Public Folder in Outlook 2007

    I have created a public contact folder for the whole organization. However; the boss does not want to travel all the way down to the public folders to find theĀ  Business Contact folder. How can I create a shortcut on the toolbar to open this folder. Any hints or help are greatly appreciated. Roccol

    DogRocco5 pointsBadges:
  • Changing the Users Administrator password in the Active Directory

    Can you and if so, how do you change the password to the administrator user in the Active Directory?

    LeChat80 pointsBadges:
  • Network Management System

    Has anyone used the application called Foglight Network Management System by Quest? Just want to know what are your experiences with it. I used to use NEWT Professional then moved onto Spiceworks. But someone this week recommended Foglight http://www.quest.com/downloads/, especially for monitoring...

    Guardian900 pointsBadges:
  • Users not receiving alerts to new General Discussion

    We have a company website on our SBS 2003 server. Some of the users are not receiving email alerts to new General Discussion items even though their alert settings indicate that they shuld be receiving them immediately. Is there some other setting that is impeding the sending of the email?

    Baypond70 pointsBadges:
  • Sync 2 personal Outlook calendars to my iPhone

    In addition to my Outlook default calendar, I have another calendar in personal folders (both under "My Calendars"). Using Exchange, the default calendar syncs properly to my IPhone but the secondary calendar does not. Please advise how to sync both Outlook calendars to the IPhone. Thank you.

    Rhoady5 pointsBadges:
  • Outlook 2007 Problem

    what would cause a sudden trying to connect to exchange server message when outlook is opened?

    Dittohead5 pointsBadges:
  • SBS 2003 Recently Became a SPAM Launcher

    Even without email relay enabled or anyone gaining unauthorized access to the SBS 2003 server, our Exchange none the less became a SPAM source. Thousands of SPAM emails sent during a few hour period. I was wondering what others have found as a root cause for such a takeover and their experiences.

    Radionuch5 pointsBadges:
  • Problem migrating SBS 2008 to SBS 2008

    hello, i'm facing a problem while trying to migrate SBS2003 to SBS2008 when installing sbs2008 it reads my answer file. But then i get an error: "the schemalevel of the existing sourceserver hasn't been adjusted" you have to adjust the schemalevel on the sourceserver. so i thought ok, i'll just do...

    A2bfreez5 pointsBadges:
  • Empty “To:” field in Exchange 2003 SP2

    Dear support engineers, Lately we have a strange problem on our Exchange server. When a user is receiving a mail the field "To:" (dutch: "Aan:") is empty. This problem occours on both Outlook 2003 and the Web Access panel. It also occours on all users (including newly created users). Anyone got any...

    Digithost20 pointsBadges:
  • Outlook 2003 admin can see other users inbox and contacts

    Can I make it so admin can see users sent items from admin outlook programme

    Letmeinplease5 pointsBadges:
  • Exchange mail store won’t mount after restoring OS from backup, but .edb file was on another drive that stayed current?

    I have a SBS 2003 server with 2 hard drives. 1 hard drive has the OS on it. The other has file shares and Exchange files, such as the log files and the .edb file. The first drive went bad, and I used a week old backup image of it to restore from, however, the second drive with the exchange stuff...

    Ingram871,285 pointsBadges:
  • System is now configured for Iphone but Webmail has stopped working?

    This may seem like a silly question but We recently got our system configured by our IT provider so we can have Iphone access to our SBS 2003, However since this was done the webmail has stopped working on our laptops and we are having to do a remote log in to the server to check e-mail from our...

    KDavey5 pointsBadges:
  • Conference Room Meeting Calendar Project Small Business Server 2003

    I've been asked to set up a group calendar that will display all meetings scheduled in 5-6 meeting rooms on one calendar view. The desired functionality includes automatic acceptance of reservations, automatic rejection of duplicate reservations, and color coding of the different resource rooms in...

    Peggy1025 pointsBadges:
  • Outlook 2003 cannot connect to the server via HTTP any longer

    I set up work laptops with XP and Outlook 2003, the server is Exchange SBS 2003, and using RPC over HTTP to access the mailbox works fine for the guys off site, recently we changed to new laptops with Windows 7, Outlook cannot connect to the server via HTTP any longer, any ideas

    NP20105 pointsBadges:
  • Configuring Internet on Small Business Server 2003 with 2 LAN cards

    hi i have an xp machine which has internet i have conntec the internet with 2003 server from the xp machine this 2003 server has 2 lan cards .the 2003 is having 30 client machine on lan network connected to one card on the server now my question is i want to get internet on all the clients how is...

    Syamrajesh19765 pointsBadges:
  • SBS monitoring

    Hello We have a customer running SBS 2003 sp2. We can't access the monitoring and reporting through server manager. When Monitoring and Reporting is clicked it just displays a - The Webpage cannot be found HTTP 400 page and when Setup Monitoring and Reports is clicked an error box comes up reading:...

    Swandigital5 pointsBadges:
  • Media Mount Fail on Symantec Backup Exec 12

    We have a tape rotation system that uses 10 tapes and so we have two weeks worth of backups. A few months ago, we started getting this media mount failed error for just one tape (Wednesday 2 tape). We tried replacing that tape with a brand new one and still get this error each time we use that...

    BarryMatter5 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following