Does V6R1 still support older versions of IBM OS/400. E.g. does it still support IBM System36, IBM System 38, File naming conventions (TU.TABLE),relative files of System36 etc